NOD32 Problem

Discussion in 'ESET NOD32 Antivirus' started by subyroo, May 4, 2012.

Thread Status:
Not open for further replies.
  1. subyroo

    subyroo Registered Member

    Jul 8, 2006
    Sunshine Coast - Australia
    Today I started my PC and NOD32 came up with an error, "Application protocols scan is non-functional" and the Taskbar icon is red.

    Does anybody know how to rectify this problem?

    See pics below:

    Update No. 1:

    I tried a Repair of NOD32 and it failed, so I uninstalled NOD32 and tried to re-install it, it too failed. I then downloaded the latest version tried to install that and it failed too. I then did a System Restore back to 01-05-2012 and it too has failed with the same error.

    I am no closer to resolving this issue. :mad: :mad:

    Update No. 2:

    Problem has been solved!

    I ran Combofix.exe and it removed the following 2 x files ........


    and NOD32 is back running perfectly.

    That was the first glitch I have ever had running NOD32 in all the years I have been using it, bugger, ruined my perfect record. :)
    Last edited: May 4, 2012
  2. MinDokan

    MinDokan Registered Member

    Sep 16, 2010
    Why not update to the latest release, 0.95

Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.