NOD32 4.2.67 blocks Outlook 2010 login

Discussion in 'ESET NOD32 Antivirus' started by BillUK, Nov 20, 2010.

Thread Status:
Not open for further replies.
  1. BillUK

    BillUK Registered Member

    Joined:
    Oct 8, 2010
    Posts:
    3
    I've got Windows 7 Ult 32 bit and Office 2010 Professional. With v4.2.67.10 login to the Exchange server is blocked. The Credentials box loads, as normal but it won't pass the username/password to the server. Removing v4.2.67.10 and going back to 4.2.35 restores login as normal.
    Any solutions?
     
  2. Eagle Creek

    Eagle Creek Global Moderator

    Joined:
    Jul 27, 2004
    Posts:
    734
    Location:
    The Netherlands
  3. BillUK

    BillUK Registered Member

    Joined:
    Oct 8, 2010
    Posts:
    3
    this version is supposed to work with Outlook 2010 - and does add a tab to the Office ribbon.
     
  4. Geosoft

    Geosoft Registered Member

    Joined:
    Jan 7, 2009
    Posts:
    270
    Location:
    Toronto, Ontario, Canada
    No known issues with Outlook 2010 and ESET 4.2.67.10 Business Edition here. Try reinstalling your client.
     
  5. rockshox

    rockshox Registered Member

    Joined:
    Oct 23, 2009
    Posts:
    261
    No problems here for us also. 4.2.67.10 with Office 2010 against an Exchange 2010 server. Haven't had any problems with logins.
     
  6. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    You can try disabling integration with Outlook just for a test but I doubt it will make a difference. The plugin should not affect authentication against Exchange at all.
     
  7. jimwillsher

    jimwillsher Registered Member

    Joined:
    Mar 4, 2009
    Posts:
    668
    Outlook 2010 x64 connected to Exchange 2007 via RPC/HTTP, all working fine here with 4.2.67.10


    Jim
     
Thread Status:
Not open for further replies.