Nod32 4.0 Flashes my hidden taskbar

Discussion in 'ESET NOD32 Antivirus' started by Shoey Peachew, Mar 4, 2009.

Thread Status:
Not open for further replies.
  1. Shoey Peachew

    Shoey Peachew Registered Member

    Joined:
    Mar 4, 2009
    Posts:
    4
    I have a 1080p LCD HDTV and it suffers slightly from "Image persistence" It's not permanent and I've taken preventative measures to minimize the effects and the effects have been reduced a lot in the past 36+ hrs since I noticed it.

    Anyway, I have my Taskbar set to Auto-hide, but I noticed after installing Nod32 4.0 it keeps flashing from Auto-hide. It happens very quickly, a split second, and frequently and it's quite annoying. I tried disabling Alerts/Notifications, and even program animations, but it persists. I installed Nod32 4.0 twice and it only happens when it's installed. It wasn't a problem with version 3.xx.

    I know this seems like a pretty obscure and unimportant problem, but I thought I'd share anyway.
     
  2. mickhardy

    mickhardy Registered Member

    Joined:
    May 16, 2005
    Posts:
    140
    Location:
    Australia
    This has been mentioned before in this thread but I can't duplicate the issue on Vista. Any further info?
     
  3. Shoey Peachew

    Shoey Peachew Registered Member

    Joined:
    Mar 4, 2009
    Posts:
    4
    Ok, I'm glad someone else noticed. I made my desktop background all white as I deal with the issue I stated in my first post, which is similiar to what blin mentioned in his post when he said to open and maximize Notepad.

    There really isn't anymore info I can give, but maybe that I'm using an Ati 2600pro HD 512mb AGP graphics card and I have Windows Vista Desktop Composition/Aero enabled. I'm also using Visiontek's latest driver based on Ati Catalyst v8.11 (not the latest). Maybe it's an Ati and Nod32 thing?

    thx

    Edit: I just want to say it happens far less with egui.exe disabled, but it still happens.
     
    Last edited: Mar 5, 2009
  4. Shoey Peachew

    Shoey Peachew Registered Member

    Joined:
    Mar 4, 2009
    Posts:
    4
    I just wanted to say my hidden taskbar doesn't flash into view every few seconds with Windows 7 latest build as it does in Vista. I like and use Windows 7 more than Vista and this issue isn't a problem anymore. :thumb:
     
  5. tomi

    tomi Registered Member

    Joined:
    Mar 30, 2009
    Posts:
    29
    Yes you´re right, this problem is caused by ESET product. I tested it on VM, which might be quite different than on normal machine, with "Classic" and also "Vista" theme and there´s no difference.You said that it happens also with disabled egui.exe, i dont think so. But i dont see any regularity, it happens sometimes twice in a row, sometimes its without problems for several minutes. So if you can, please define it more accurately. Is it more during writing?
     
  6. mikeblas

    mikeblas Registered Member

    Joined:
    Mar 2, 2005
    Posts:
    55
    This happens to me very frequently. How do I fix it?
     
  7. Shoey Peachew

    Shoey Peachew Registered Member

    Joined:
    Mar 4, 2009
    Posts:
    4
    I haven't had this problem since I switched to Windows 7, but you're probably right about egui.exe being disabled. All I can say is when egui.exe is enabled in Vista and the taskbar is hidden. the taskbar constantly flashes for some reason. It was very distracting.
     
Thread Status:
Not open for further replies.