NOD32 2.7 Trial & Vista WMDC

Discussion in 'NOD32 version 2 Forum' started by tekguru, Dec 9, 2006.

Thread Status:
Not open for further replies.
  1. tekguru

    tekguru Registered Member

    Joined:
    Feb 21, 2005
    Posts:
    12
    Guys after having a few Vista problem with AVG 7.5 I decided to move over to trying out NOD32 after hearing glowing comments concerning as to how well it works with Vista RTM.

    I installed it last night, and all works well apart from one area. I'm a MS MVP for Mobile Devices, which means I need WMDC (Windows Mobile Device Center) to work to allow my PDAs to sync over the net with Exchange.

    Since loading NOD32 the PDAs are completely unable to access the net when docked, so no Exchange or other updates which require a net connection.

    I've tried disabling IMON completely, turning off network monitoring and adding all WMDC components to the do not scan list.

    Nothing works..... unfortunately for the moment until a fix is available I've had to go back to using AVG.

    I hope that this can be resolved at some stage as I would dearly want to move over from AVG to NOD32.

    If anyone has a solutin to the issue I'd be extremely thankfull.

    Thanks again

    Daron
    MVP Mobile Devices
    www.4winmobile.com
     
  2. NOD32 user

    NOD32 user Registered Member

    Joined:
    Jan 23, 2005
    Posts:
    1,766
    Location:
    Australia
    Haven't got WMDC here, but I would suggest temporarily disabling IMON (grey icon, not red) and a reboot and see how that goes.
    Then assuming it works (I think you'll find it should) you can work on compatability and fine tuning.
    It may be as simple as the tried and tested repair Winsock / Repair IMON routine similar to the one posted here.

    Cheers :)
     
  3. tekguru

    tekguru Registered Member

    Joined:
    Feb 21, 2005
    Posts:
    12
    Thanks fo rthe reply. I've already tried the first option to no avail unfortunatly. The 2nd I do not feel comfortable applying as that fix is for XP, plus no such fix is needed for AVG or Trend AV.

    I have a feeling that ESET will neeed to address this themselves.
     
  4. agoretsky

    agoretsky Eset Staff Account

    Joined:
    Apr 4, 2006
    Posts:
    4,032
    Location:
    California
    Hello,

    You are using WMDC v1.0 beta 3, correct? Can you please tell me how you have configured your sync settings in it for your PDAs? Thank you.

    Regards,

    Aryeh Goretsky
     
  5. tekguru

    tekguru Registered Member

    Joined:
    Feb 21, 2005
    Posts:
    12
    I am indeed using WMDC v1.0 beta 3, and I connect to Outlook / Exchange server to collet my mail. If it has any bearing I use the 4smartphone.net hosted Exchange system.

    Does this help at all?
     
  6. Megachip

    Megachip Registered Member

    Joined:
    Dec 4, 2006
    Posts:
    243
    Hello,

    some people have also problems with ActiveSync on WinXP...

    Possible its the same problem!?

    Thread
     
  7. tekguru

    tekguru Registered Member

    Joined:
    Feb 21, 2005
    Posts:
    12
    Hmm, maybe but when I ran NOD as a trail under XP I never had any issues with it then, but at that time I was not running with Exchange.....
     
Thread Status:
Not open for further replies.