Nod32 2.7 long load time after log in

Discussion in 'NOD32 version 2 Forum' started by leungdarren, Nov 30, 2007.

Thread Status:
Not open for further replies.
  1. leungdarren

    leungdarren Registered Member

    Joined:
    Nov 30, 2007
    Posts:
    1
    Hi all!

    every time i start windows vista, nod32's splash screen will be there for like more then a min before loading into the tray. Anyone have this problem? And can it be fixed?
     
  2. poutine

    poutine Registered Member

    Joined:
    Nov 2, 2007
    Posts:
    371
    Location:
    England or Quebec
    You can turn off the splash screen for starters, pointless .
    Open NOD press F5 user interface untick splashscreen.
    It sounds like NOD32 is searching for the connection.

    try Start/run cmd

    ipconfig/release

    ipconfig/renew

    reboot and see if the loadtime improves.
    ;)

    May or may not help, it did me though.
     
  3. Sir George

    Sir George Registered Member

    Joined:
    Nov 10, 2007
    Posts:
    32
    For version 2.x, see attachment for disabling the splash screen;

    Nod32 Splash Screen.JPG

    HTH
     
  4. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Do you have a "Wireless" connection? If so, please change your connection setting within NOD32 to "Dialup": Update> Setup> Advanced settings

    Cheers :D
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.