nod no longer scanning

Discussion in 'NOD32 version 1 Forum' started by zappa, Jun 2, 2003.

Thread Status:
Not open for further replies.
  1. zappa

    zappa Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    176
    Location:
    Los Angeles, Ca.
    All of the sudden Nod is no longer actively scanning. It has scanned 30 files since boot. I have re booted twice and it is still dead in the water. I have set up NOD correctly and have rechecked it twice. I have not gone to the beta either. Same old beating heart version I love to watch.

    I use Win98SE and use Nod version 1.45, Envir. build 1.047, Base model build 2980.

    Thanks.
     
  2. CARCHARODON

    CARCHARODON Registered Member

    Joined:
    Oct 1, 2002
    Posts:
    68
    Location:
    Portland, Or. USA
    did you make any changes to the setup on AMON? that would be my only guess.. or some other new piece of software is interfering with AMON.
     
  3. zappa

    zappa Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    176
    Location:
    Los Angeles, Ca.
    I redid the set up of Nod twice. Nothing.

    To my knowledge I have not installed any program that would disable NOD without me knowing it.
    Thanks.
     
  4. Paul Wilders

    Paul Wilders Administrator

    Joined:
    Jul 1, 2001
    Posts:
    12,472
    Location:
    The Netherlands
    zappa,

    It's fairly impossible to find the culprit from a distance. I would recommend uninstalling NOD32 and re-installing after doing so - plus update the database.

    Keep us posted!

    regards,

    paul
     
  5. zappa

    zappa Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    176
    Location:
    Los Angeles, Ca.
    OK, did the uninstall, reboot and install, reboot. Still no active scanning. The heart is beating but it does not show it is scanning any files.

    I installed some encryption programs but those should not have an effect should they?

    Not sure what to do next....
    Thanks.
     
  6. Andreas1

    Andreas1 Security Expert

    Joined:
    Jan 29, 2003
    Posts:
    367
    Location:
    Mainz (Ger)
    can you check your amon settings? esp. which filetypes are (supposed to be) scanned?
    Andreas
     
  7. CARCHARODON

    CARCHARODON Registered Member

    Joined:
    Oct 1, 2002
    Posts:
    68
    Location:
    Portland, Or. USA
    Compare your amon settings with the one's on this page.

    http://www.wilders.org/screenshots.htm
     
  8. zappa

    zappa Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    176
    Location:
    Los Angeles, Ca.
    My settings were the same as link except I had a deep scan on one item instead of standard.

    Still no active scanning, dead in the water.

    Actually, as of now it has scanned 27 files. Making progress.
     
  9. CARCHARODON

    CARCHARODON Registered Member

    Joined:
    Oct 1, 2002
    Posts:
    68
    Location:
    Portland, Or. USA
    wow.. I'm at a loss.
     
  10. jan

    jan Former Eset Moderator

    Joined:
    Oct 25, 2002
    Posts:
    804
    Hi zappa,

    in your case I'd suggest you to unistall the crrent NOD version and try the Beta5. (Just in your case, because in a normal case the Beta5 can be reinstalled over the current version).

    Let's see what happens.

    Rgds, :)

    jan
     
  11. zappa

    zappa Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    176
    Location:
    Los Angeles, Ca.
    Jan, I read your mind. Did just that and completed the task before coming online here.

    One problem as the new install is not taking my previous password and/or user ID. When I downloaded 2B5 from Eset I was not asked to enter a password or user ID as stated in the online instructions. Thus, I cannot update.

    I know it is something easy....enlighten me please.

    Also, I noticed the new POP3scanner.exe was a zero bite file, should I replace it with previous pop3scanner.exe? I can't get to my email as all ports remain the same from previous settings. I applied the "fix" in tools too.

    Thanks, zapper
     
  12. zappa

    zappa Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    176
    Location:
    Los Angeles, Ca.
    Now I had to uninstall 2B5 as I am unable to get to my email or update. I followed the instructions for installation, Perhaps the user/password issue is preventing the conection to the email server.

    Please respond as to the user/password issue above.
    thanks
     
  13. zappa

    zappa Registered Member

    Joined:
    Feb 9, 2002
    Posts:
    176
    Location:
    Los Angeles, Ca.
    Never mind. I uninstalled 2B5 and went through a crash, Kernel errors and more. Had to go to emergency disk procedures and finally reverted to saved registry I had backed up last week.

    Then reinstalled NOD32 and bingo NOD32 is back to active scanning like nothing ever happened. I have had enough excitement for a while. Time consuming pain in the rear headache it was.

    I am back to happy.
    happily, zappa

    I will wait for the final version of NOD V2.
     
  14. jan

    jan Former Eset Moderator

    Joined:
    Oct 25, 2002
    Posts:
    804
    Glad to see you happy, zapper. :)

    jan
     
Thread Status:
Not open for further replies.