Nod hangs

Discussion in 'ESET NOD32 Antivirus' started by astro4travel, Mar 30, 2008.

Thread Status:
Not open for further replies.
  1. astro4travel

    astro4travel Registered Member

    Joined:
    Mar 30, 2008
    Posts:
    5
    Hi,
    I'm new to the forum because now I have a reason to join. I have been using Nod32 for about 7 months now with no problems up until now. I'm running Windows XP SP2 and with 1 gig of memory with a Pentium 4 Processor. What is happening is this I will start to scan for problems and about 14 minutes through, the engine quits. In other words it will stop scanning I waited for an hour and still no good. I ran scan disk and defragmented the C:\ drive. I also have a second hard drive on the system. Any thoughts? Thanks, Michael
     
  2. twl845

    twl845 Registered Member

    Joined:
    Apr 12, 2005
    Posts:
    4,186
    Location:
    USA
    If you're still using v2.7, uninstall it and install v3.246. I did just that and it's OK.
     
  3. Sir George

    Sir George Registered Member

    Joined:
    Nov 10, 2007
    Posts:
    32
    What language is your version of Nod32? I am unaware of the version you quoted, V3.246, in English.
     
  4. twl845

    twl845 Registered Member

    Joined:
    Apr 12, 2005
    Posts:
    4,186
    Location:
    USA
    Sir George, I'm sorry I guess my brain got reversed for a minute. It's v3.642. :D
     
  5. astro4travel

    astro4travel Registered Member

    Joined:
    Mar 30, 2008
    Posts:
    5
    How would I go about getting this other version from the company? Do I just download it and use my old password and serial number? Thanks
     
  6. twl845

    twl845 Registered Member

    Joined:
    Apr 12, 2005
    Posts:
    4,186
    Location:
    USA
    Download it from their download page for customers and use the user ID and password they e-mailed you.
    Uninstall 2.7 first.
     
  7. astro4travel

    astro4travel Registered Member

    Joined:
    Mar 30, 2008
    Posts:
    5
    I installed the new version without a hitch. I ran it last night and it still hangs at 81% completion of scan. Not sure what is going on. I contacted support on the website so may be they can help. It must be something in the system itself. :eek:
     
  8. southpawshooter

    southpawshooter Registered Member

    Joined:
    Apr 10, 2008
    Posts:
    1
    I just downloaded the 30 day trial of Smart Security and have the same problem. The scan hangs up and will not complete. Any solutions?
     
  9. sparx

    sparx Registered Member

    Joined:
    Jan 10, 2007
    Posts:
    60
    The first thing I would do is do a custom scan. Click on Setup > Extensions and uncheck the 'Scan all files' box. Possibly there's some random proprietary file or something that's causing the scan to halt. Once that's unchecked, click OK and run a scan.
     
    Last edited by a moderator: Apr 15, 2008
  10. Dr_Krall

    Dr_Krall Registered Member

    Joined:
    Apr 22, 2005
    Posts:
    6
    Probably the "old" typical problem with runtime-packers and heuristics activated. I had problems the same problem and deactivating runtime-packers and heuristics (both Heuristics and Advanced heuristics) in on-demand scan setup solved it.

    By the way, anybody who knows if that issue been solved with latest version (3.0.650).
     
    Last edited: Apr 12, 2008
  11. Eryan

    Eryan Eset Staff Account

    Joined:
    Jan 17, 2008
    Posts:
    181
  12. astro4travel

    astro4travel Registered Member

    Joined:
    Mar 30, 2008
    Posts:
    5
    Sparx,
    What you suggested in your post about the deactivating of the packers and the advanced heuristics. It worked. Do I have to do this now before every scan? Thanks again, Michael
     
  13. astro4travel

    astro4travel Registered Member

    Joined:
    Mar 30, 2008
    Posts:
    5
    Sorry,
    I believe that was Dr_Krall's suggestion. None the less, thanks for everyones help.Michael
     
Thread Status:
Not open for further replies.