Nod 2 install problems

Discussion in 'NOD32 version 2 Forum' started by Cararatus, Jun 20, 2003.

Thread Status:
Not open for further replies.
  1. Cararatus

    Cararatus Guest

    I installed Nod2 on windows 98SE over the top of 1, which had run problem free. The result was so drastic that I had to unintsall Nod and replace with another av.
    The problem was an illegal operation relating to NDetect when the network password box comes up (is ndetect nod or nortons?) then when windows is almost fully booted the nod kernel does illegal operation. Nod icon is then visible and control centre comes up but won't do anything eg update. Any ideas?
  2. controler

    controler Guest

    Ndetect is the name of an automatically run program in Norton Live Update. It can be disabled by using the following.

    To remove Symantec NDetect from the Task Scheduler:
    You need to do this only if you had Automatic LiveUpdate enabled. (It is enabled by default.) Follow the instructions for you operating system:
    Windows 95/98
    1. Click Start, point to Programs, point to Accessories, point to System Tools, and then click Scheduled Tasks.
    2. Click Symantec NDetect, and then press Delete.
    3. Close the Scheduled Tasks window.
    Windows Me
    1. Click Start, point to Settings, and then click Control Panel.
    2. Double-click Scheduled Tasks.
    3. Click Symantec NDetect, and then press Delete.
    4. Close the Scheduled Tasks window.
  3. Caratacus

    Caratacus Guest

    I removed Norton detect from task scheduler as well as disabing task scheduler itself, then reinstalled Nod 2. When I rebooted an illegal operation message came up at the "password for Microsoft network" box (details below). After that Nod would not work.

    If this problem cannot be fixed I would like to go back to the previous version which worked fine. Does anyone know where I can downlaod that - I can't find it on the eset site.

    Illegal op message:

    NOD32KRN caused an invalid page fault in
    module MSVCRT.DLL at 017f:7800bdd4.
    EAX=00680078 CS=017f EIP=7800bdd4 EFLGS=00010286
    EBX=0078000c SS=0187 ESP=027bcd14 EBP=027bcd34
    ECX=00000000 DS=0187 ESI=fffffffe FS=317f
    EDX=0079a54c ES=0187 EDI=0000001c GS=27a6
    Bytes at CS:EIP:
    89 79 04 8b 4a 04 8b 7a 08 89 79 08 0f 84 15 01
    Stack dump:
    0000000e 0000000e 0000000e 81d1959c 00000020 006803c0 fffffff0 00000001 027bcd6c 7800b3c4 0078000c 0000000e 00000000 0000000e 0000000e 00000001
  4. vrf

    vrf Registered Member

    Jun 10, 2003
    To download the first version try at I'm not so sure but I think they have the old nod32 version.
    It's not in english but you'll probably understand enought to be able to download.
  5. Caratacus

    Caratacus Guest

    Thanks Vrf!

    It appears that my problem is similar to MartinvDijk's in that it relates to MSVCRT.DLL - I wonder if there is a more general issue here.
  6. controler

    controler Guest

    Are you trying to install to the default DIR?
    Sounds likr your MSVCRT.DLL is an old version?

  7. sig

    sig Registered Member

    Feb 9, 2002
    NOD version 1 is still available. Look under English on this page for the English version:
  8. martindijk

    martindijk Registered Member

    Jun 13, 2003
    Gorredijk - the Netherlands
    Hi Caratacus,

    I had the same problems with msvcrt.dll, been looking on the web for a replacement, and i found out that there 3 different kinds, in size that is.

    I downloaded them all and started copying and pasting through DOS mode and found one which didn't give any hassle anymore, so the msvcrt.dll crashes for me is over, pfew!!!!

    Please copy and paste the whole link into your browser.

    Here is the downloadlink:

    If the download link doesn't work, you have to search for it manually, look for size (280576 bytes).



    Also see thread:

    Give it a try and let me know oké.


  9. Caratacus

    Caratacus Guest

    Thanks Martin. Over the weekend I downloaded SPEU.exe from Microsoft which they seemed to be saying would update MSVCRT.dll, then uninstalled Vet, &reinstalled Nod 32 v2. This time it got past the network login fine but did the same stuff when windows was up triggering illegal operations all over the joint. So I uninstalled Nod for the 10000th time, reinstalled Vet (which is working good as gold - but I prefer Nod).

    When I get some time I will follow your leads & try again, and post here how it goes. That will probably be in a few hours time. Thanks for the advice - very much appreciated!

    Controller, yes to default dir - but I thought I'd updated MSCRVT.dll. I'll try again.

    Sig, thanks for address for v1!


  10. Caratacus

    Caratacus Guest

    Ok I've tried every version known to man & it still keeps stuffing up. The Nod 32 .krn keeps failing, triggering failures in other Nod elements & also Opera browser. I give up. This has taken too many hours. Obviously it's my machine rather than the program but I've bought & installed another - doubtless inferior - av.

    Thanks everyone for your suggestions.
  11. jan

    jan Former Eset Moderator

    Oct 25, 2002
    Hi Caratacus,

    >Obviously it's my machine rather than the program

    It' a bit strange problem, but you can PM me, if you want and we can try to find a solution.


  12. caratacus

    caratacus Guest

    Hi jan,

    Thanks for the offer of help. Please excuse my ignorance but what does PM mean?

  13. Madsen DK

    Madsen DK Registered Member

    Nov 23, 2002
    It means Private Message.
    Click on Jans name, and down the page youll see the line.
    Send this member a private message.
    Ole :)
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.