No XP re-boot after image restore

Discussion in 'Acronis True Image Product Line' started by NikkJ, Jul 13, 2005.

Thread Status:
Not open for further replies.
  1. NikkJ

    NikkJ Registered Member

    Joined:
    Jul 13, 2005
    Posts:
    1
    Hi
    I using a trial version of TrueImage (which I now know to be old -V5) and have saved several images of my boot disk. I was so impressed that I was on the verge of buying the full version to make use of USB drives and Network support.

    Unfortunatetly I have now hit major problems having had to replace the main hard disk due to failure and re-instate from the image.

    Everything appears to go well and the re-instate is reported by TrueImage as having been successful. However when I boot I get past the first screen and then the machine freezes at the stage where the green progress bar runs along under the Windows logo. I have run the product on an old machine without any problems and am as sure as I can be that the image itself is good.

    A friend of mine had the same problem and ended up having to scrap the image and re-install from scratch, losing his settings etc.

    Can anyone give me any hints as to how to get the restore process working? If it works I will be eternally greatful and the owner of the latest version :D


    Thanks
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello NikkJ,

    Thank you for choosing Acronis Disk Backup Software.


    Could you please let me know what version (build) of Acronis program you use? Is it trial version?

    Also please do the following?

    - Download the Acronis Report utility from http://www.acronis.com/files/support/AcronisReport.exe;
    - Run Acronis Report utility and select the "Create bootable floppy" option;
    - Insert a blank floppy disk in the floppy drive and proceed with creating the bootable diskette;
    - Boot the computer under consideration from this diskette and wait for report creation process to complete;
    - Send the 'report.txt' file from the floppy disk to support@acronis.com along with the link to this thread.

    We will certainly investigate the problem and help you with the solution.

    Thank you.
    --
    Irina Shirokova
     
  3. bfduck

    bfduck Guest

    I came here looking for the answer to this exact problem.
    A8n-sli-deluxe
    drives connected to nvidia sata connectors

    This is what I did.
    1. Create a secure zone on disk2
    2. Create an image of disk1's C partition to the secure zone.
    3. Remove disk 1.
    4. Boot from the recovery CD and restored partition image to disk2.
    5. reboot the system.
    6. I get to the second screen with the line normally moving but mine is static.
    7. It is hung.

    Note. Replacing the secure zone with a network share and imaging the entire disk worked great. Does backing up the partition leave something out?
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello bfduck,

    Thank you for choosing Acronis Disk Backup Software.

    Please create the "report.txt" file (please see my post above) and send it to support@acronis.com along with the link to this thread. This will allow us to investigate the problem thoroughly.

    Thank you.
    --
    Irina Shirokova
     
Thread Status:
Not open for further replies.