No XMLHTTP For You

Discussion in 'other software & services' started by LoneWolf, Jun 10, 2007.

Thread Status:
Not open for further replies.
  1. LoneWolf

    LoneWolf Registered Member

    Joined:
    Jan 2, 2006
    Posts:
    3,474
    Any one know what this is or more importantly how to get rid of it. Just started doing this everytime IE does something.Very annoying. Help.

    EDIT: Realized it happand after an update from Prevx2,so I used Rollback RX and all looks OK now.
     

    Attached Files:

    Last edited: Jun 10, 2007
  2. Seer

    Seer Registered Member

    Joined:
    Feb 12, 2007
    Posts:
    1,596
    Location:
    Singidunum
    Hello.

    Did Prevx changed some settings for your browsing? Look at the screenshot:

    Untitled.jpg

    and have some read here.
    But I still don't like this "for you!" statement.
     
  3. LoneWolf

    LoneWolf Registered Member

    Joined:
    Jan 2, 2006
    Posts:
    3,474
    The Seer wrote:
    But I still don't like this "for you!" statement




    Thanks for reply Seer but it was fixed with a Rollback.Dont know if Prexv changed this setting all is well for now. I dont like that "for you"statement either.Prevx is disabled at the moment until I figure this out.
     
  4. ghiser1

    ghiser1 Developer

    Joined:
    Jul 8, 2004
    Posts:
    132
    Location:
    Gloucester, UK
    Prevx doesn't change any browser settings, and the "No XMLHTTP for you!" message is nothing to do with Prevx either.

    Prevx support
     
  5. LoneWolf

    LoneWolf Registered Member

    Joined:
    Jan 2, 2006
    Posts:
    3,474

    What then?
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.