No wireless connection with Eset

Discussion in 'ESET Smart Security' started by mandy77, Sep 18, 2010.

Thread Status:
Not open for further replies.
  1. mandy77

    mandy77 Registered Member

    Joined:
    Sep 18, 2010
    Posts:
    2
    End of July/beginning of August I installed the trial version (the one on the site at that time) of Eset Smart Suite on my PC (Windows XP Home SP3) and everything worked fine. In September I bought 2 licenses and installed the Smart Suite again. Ever since, it's impossible to get a wireless internet connection on my PC, but the wireless connection on my laptop (which has Windows XP Pro SP2) is working fine. I installed and removed the Smart Suite dozens of times, uninstalling it via the programs' own uninstaller or via start/configuration/software; I used the special Eset cleanup tool; I tried the English as well as the Dutch version. Nothing helps, no wireless internet connection on my PC. As soon as Eset is installed, the connection drops and as soon as Eset is removed, the wireless connection is back (and working). It doesn't matter if the firewall is set to the automatic or interactive mode. I don't understand why it worked on my PC with the trial version and not with the bought version, and why it works on my laptop and not on my PC. Does anyone have an idea how to get wireless internet working again on my PC?

    The Eset Smart Suite I'm using currently is 4.2.64.12 Dutch or English 32-bits. There's a Belkin Wireless USB networkadapter installed and a Davolink DV-2020 modem/router. IP-address is set on automatic, DNS too. The Belkin adapter sees the wireless signal. Only a 169.254.0.0 adres is made (and Eset pops up to that). Ipconfig/release /flushdns /renew results in the message that no contact with DHCP-server can be made. The Eset log has many events: communication denied by rule (source 169.254.92.246:138, target 169.254.255.255:138, protocol UDP, rule: block outgoing NETBIOS request) and: no usable rule found (source: 19.254.92.246 to: 224.0.0.22, protocol IGMP). Abracadabra to me.

    If I disable the firewall completely in Advanced Settings/Firewall/Systemintegration, the wireless internet works. However, I did not buy the Smart Suite to have no firewall protection.

    I saw more people are having the same problem with the 4.2.64.12 version of the Smart Suite. One person solved it by reinstalling an older version and the others haven't gotten a solution. I reinstalled the older version 4.0.474.0 of the Smart Suite 5 minutes ago, and now the wireless internet is working instantly as it should. So what is this, is there a bug for wireless internet in the latest version of the Smart Suite? Is there anyone who has a working wireless internet with the 4.2.64.12 version?
     
  2. Woodgiant

    Woodgiant Guest

    Is there anyone who has a working wireless internet with the 4.2.64.12 version?[/QUOTE]

    Hello Mandy
    Yes I have a working wireless internet with the 4.2.64.12 . No problem what-so-ever. My Configuration is Windows 7 64 bit, My wireless is a ZyXEL Prestige 2602R-D1A . I am running Ess4 firewall as interactive. For what it's worth , i hope this link may help you or the information above :
    http://kb.eset.com/esetkb/index?pag...n_US&answerid=16777221&searchid=1284827923288

    Best Regards
     
  3. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
Thread Status:
Not open for further replies.