No updates adobe reader from canonical partner repo. ?

Discussion in 'all things UNIX' started by Ocky, Sep 11, 2010.

Thread Status:
Not open for further replies.
  1. Ocky

    Ocky Registered Member

    Joined:
    May 6, 2006
    Posts:
    2,677
    Location:
    George, S.Africa
    I am still on acroread 9.3.3 from canonical partner repo. There was an important security update on 19/08/10 (and I believe there is now another vulnerability) - but still no 9.3.4 from canonical.
    Given this state of affairs it looks like I will need to install from adobe direct in future. Not the optimal way.
    I need adobe reader for a few interactive secure sites that no other pdf viewer is capable of... Okular, Evince etc. Damn nuisance. :(
     
  2. katio

    katio Guest

    Please correct me if I'm wrong but the vulns fixed in 9.3.4 were Windows only.

    In case I am wrong I'd argue that there are so many holes in it, it doesn't even matter if it's patched or not :p
    Sandbox it and you'll be safer that way with a "known" vulnerable version. And anyway, 99% exploits probably won't run at all because they drop dll and exes...
     
  3. Ocky

    Ocky Registered Member

    Joined:
    May 6, 2006
    Posts:
    2,677
    Location:
    George, S.Africa
    I agree katio. BTW - was finally updated to 9.3.4 today.
     
Loading...
Thread Status:
Not open for further replies.