"No Update Task Scheduled" warning messages

Discussion in 'ESET Smart Security' started by andytl755, Jun 6, 2012.

Thread Status:
Not open for further replies.
  1. andytl755

    andytl755 Registered Member

    Joined:
    Jun 6, 2012
    Posts:
    1
    Location:
    UK
    Recently started using ESET Smart Security 5 (x64). I disabled automatic updates of virus definitions as I prefer to have full control and update manually.

    On the Home tab, I recieve the standard warning messages regarding this, "Maximum protection is not ensured", "Installation is out of date", "No update task scheduled". I am happy that I can finally autoupdates, but my previous antivirus was configurable to disable these notifications as well. Can anybody help please?

    Kind Thanks
    Andy
     
  2. Janus

    Janus Registered Member

    Joined:
    Jan 2, 2012
    Posts:
    588
    Location:
    Europe - Denmark .
    Hello
    Just some feedback from a user. :)
    I have played a little bit with the settings, and it seems that the red status icon will remain red until the auto-update is enabled again. Sorry i don't think it is possible.
    I know it is not your preferred choice, but there's a lot of configurations possibilities in the scheduler.
     
    Last edited: Jun 6, 2012
  3. toxinon12345

    toxinon12345 Registered Member

    Joined:
    Sep 8, 2010
    Posts:
    1,200
    Location:
    Managua, Nicaragua
    Have you tried to increase the update check frequency of the scheduled task?
    Every 1 week maybe...
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.