No success with Universal Restore

Discussion in 'Acronis True Image Product Line' started by FBrummer, Jun 1, 2006.

Thread Status:
Not open for further replies.
  1. FBrummer

    FBrummer Registered Member

    Joined:
    May 22, 2006
    Posts:
    2
    Hello,

    I think I`ve waste much money and time.

    I bought True Image Workstation 9.1 and Universal Restore, because i bought a new notebookt and I want to transfer the whole software from my old to my new notebook, but no success.

    After I had finished the recovery I got always the probleminfo, during the boot process: there is no "Windows root\system\hal.dll".
    After that I wanted to repair my Windows XP-Sytem, but its not possible because Windows wants to have a user-password?, but I`ve no password. I never used a password!!

    I would appreciate every advice!!

    Thanks in advance
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello FBrummer,

    Thank you for choosing Acronis Workstation Disk Backup Software.

    We need some additional information to investigate this issue thoroughly and to provide you with a possible workaround. Please explain your step-by-step actions which you took that led you to this issue. Could you please clarify what exact error message you received when you try to boot your computer up?

    I would also recommend you to find information about how to use Acronis Universal Restore in Chapter 3.7 "Acronis Universal Restore" in the Acronis True Image 9.1 Workstation User Guide, if you have not done that before.

    Thank you.
    --
    Aleksandr Isakov
     
Thread Status:
Not open for further replies.