No response from Eset Support

Discussion in 'ESET NOD32 Antivirus' started by DonWally, Aug 6, 2008.

Thread Status:
Not open for further replies.
  1. DonWally

    DonWally Registered Member

    Joined:
    Aug 6, 2008
    Posts:
    3
    :mad: I had to do a fresh install of Win XP. Since then I cannot get the product of definitions updated. When entering the serial no. as part of setup, the returned email says that my license is good until 6/6/08. The vitus database version is 1916 (20061212).

    I hope there are Eset moderators on this forum that can help me. I have left information on the company support site at least four times without anyone answering.
     
  2. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,409
    Please PM me the ticket number you have been assigned. Did you contact ESET through the form at www.eset.com?
     
  3. DonWally

    DonWally Registered Member

    Joined:
    Aug 6, 2008
    Posts:
    3
    Yes, I tried to contact ESET through the Support form. The first time I got an automated reply with my user name and password (which I already had as I wrote on the form). I used the form for support in mid June. The reply contained the following:

    "You are hereby granted a license to use ESET NOD32 Antivirus on 1 computer(s) until 06/06/2008." I didn't install the program originally until late 2006.

    I will PM you as soon as I check out the site to find a link to do so (hadn't looked so far).

    :mad: The PM system is unavailable.
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,409
    I assume you filled in the form for resending the license information. Or did you actually contact us through the form at http://www.eset.com/support/contact.php which would create a ticket for you?

    You're right here, the PM system becomes available after posting a few posts.
     
  5. DonWally

    DonWally Registered Member

    Joined:
    Aug 6, 2008
    Posts:
    3
    I tried resubmitting or re-registering the product, but I filled out the actual support form at the above link at least 4 times. I have not gotten any responses from the 4 posts. I cut and paste the system info as requested, filled in all the other info. required and discribed the problem of the 06/06/2008 date. I even included a complaint about not receiving any response on the last two times.

    I will try the PM once again.
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.