No progress at all

Discussion in 'Acronis True Image Product Line' started by MoonShine, Jun 8, 2005.

Thread Status:
Not open for further replies.
  1. MoonShine

    MoonShine Registered Member

    Joined:
    Jun 8, 2005
    Posts:
    4
    I followed all the steps to create a partition image until a window with the title of "Commit all Pending Operations" and two buttons named "Cancel" and "Hide" appears. Everything freezes there, NO progress, NO feedback, nothing,, just silence!

    I'm using XP Home, and this is the my first time trying the Acronis,,, I would appreciate your insights and suggestions.
     
  2. dld

    dld Registered Member

    Joined:
    May 6, 2005
    Posts:
    480
    I am puzzled by the buttons you see: Cancel, Hide.
    The photo you see is what you should be getting, with buttons Back, Proceed, Cancel (except that yours won't show Create Incremental Image). You may want to update your version to the latest ATI 8.0.859.
    http://www.acronis.com/enterprise/support/updates/

    Could it be that you are not really using the Image Creation Wizard, but that you are creating partitions of some kind. I seem to remember that the message you are getting:"Commit All Pending Operations" is related to the creation of partitions.
     

    Attached Files:

    Last edited: Jun 8, 2005
  3. MoonShine

    MoonShine Registered Member

    Joined:
    Jun 8, 2005
    Posts:
    4
    I get exactly the window that you are showing. I press "Proceed" and than the window with "Commit all Pending Operations" title and the buttons "Cancel" and "Hide" appears. That window includes two slider meant to show the progress of the process, one slider is "Current Operation Progress" and the other is "Total Progress". In my case nothing moves, no feedback whatsoever.
    Thanx
     
  4. dld

    dld Registered Member

    Joined:
    May 6, 2005
    Posts:
    480
    O.K. I see the window you are referring to, with the Cancel and Hide buttons.
    Where are you attempting to create your Image: Secure Zone on same drive, Secure Zone on separate drive, Separate Internal Drive, Separate External Drive, CD, DVD?
    Finally, what version of TI are you using?
     
  5. MoonShine

    MoonShine Registered Member

    Joined:
    Jun 8, 2005
    Posts:
    4
    Separate External Hard Drive,, and I'm using TI Corp Workstation 8.0 build 941.
     
  6. dld

    dld Registered Member

    Joined:
    May 6, 2005
    Posts:
    480
    I'm not familiar with ATI Corporate Workstation. You may want to update to the latest build #1143.
     
  7. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello MoonShine,

    Thank you for choosing Acronis Workstation Disk Backup Software.

    As dld proposed, first of all, please download the latest (1143) build, which is available on our web site at http://www.acronis.com/enterprise/support/updates/. To get access to updates you should register your software first at http://www.acronis.com/my/products/registration/. Please disable any download managers, internet download/connection boosters, etc. before the download.

    If the problem persists please create Acronis Report in the way described at Acronis Help Post and send it to support@acronis.com along with the link to this thread. We will certainly help you with the solution.

    Thank you.
    --
    Ilya Toytman
     
  8. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
    It's worth mentioning that freezing at the "Commit all Pending Operations" can often be resolved by a straightforward reinstall of TI.

    Regards
     
  9. MoonShine

    MoonShine Registered Member

    Joined:
    Jun 8, 2005
    Posts:
    4
    You got it, Menorcaman! I re-installed and everything worked just fine.
    Thanks for sharing your insight,, and thanks to all who replied.
     
  10. Menorcaman

    Menorcaman Retired Moderator

    Joined:
    Aug 19, 2004
    Posts:
    4,661
    Location:
    Menorca (Balearic Islands) Spain
    Thanks for posting back with the good news (not everyone bothers to provide feedback). Glad I was able to assist.

    Regards
     
  11. kocka

    kocka Guest

    I have same problem, freezing at the "Commit all Pending Operations". When I reinstall TI it works fine but the problem is back in a few days. Sometimes when TI finishes an image it doesn't disconect, I have to stop it using Windows. I am using built 8. 0.859 on brand new compouter with WinXP sv2. Today was the third time I had top reinstall TI in one week. Something is definitely wrong.
     
  12. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
  13. 1st image

    1st image Guest

    I see no progress whatsoever. This is my first image into secure zone. It's been at "0%" for a half hour (version 9 2323).
     

    Attached Files:

  14. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello 1st image,

    Thank you for choosing Acronis Disk Backup Software.

    First of all, please check each partition of your hard drive by Windows utility:

    - For Windows 9x please use Windows menu Start\Run
    then enter the command "scandskw" and test all drives;

    - For Windows XP please use Windows menu Start\Run, then enter the command
    "chkdsk c: /r" "chkdsk d: /r" for every partition of your hard drive.

    Note that you will need to reboot your computer in order to scan the system partition.

    Please also download the latest version of Acronis drivers, install it with disabled logging and see if the problem still persists.

    If the problem still persists then enable logging by running the Acronis drivers installation package once again, reproduce the problem and collect the c:\snapapi.log file.

    Please also collect the following information:

    - Create Acronis Report and Windows System Information as it is described in Acronis Help Post;

    - Try to create an image when your PC is booted from Bootable Rescue CD created using the latest build (2323) of Acronis True Image 9.0 and let us know the result;

    - Try to create an image saving it to any location other than Acronis Secure Zone (e.g. any local, network or external hard drive) and see if the problem still persists;

    - Describe actions taken before the problem appears step-by-step.

    Please submit a request for technical support. Attach all the collected files and information to your request along with the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Alexey Popov
     
  15. 1st image

    1st image Guest

    able to create image without secure zone - apparent conflict with First Defense. Thank you.
     
Thread Status:
Not open for further replies.