no notification of update

Discussion in 'NOD32 version 2 Forum' started by larryb52, Jun 27, 2006.

Thread Status:
Not open for further replies.
  1. larryb52

    larryb52 Registered Member

    Joined:
    Feb 16, 2006
    Posts:
    1,126
    just had to do a reinstall of my hard drive on the laptop & reinstalled Nod32 the other night, here's my problem,it's updating but not giving me that little popup indicating an update has occured, How do I get that working again?
    thanks...
     
  2. pykko

    pykko Registered Member

    Joined:
    Apr 27, 2005
    Posts:
    2,236
    Location:
    Romania...and walking to heaven
    go to NOD32 System Setup and uncheck the "Enable silent mode" under General tab. :)
     
  3. Jaska

    Jaska Registered Member

    Joined:
    May 7, 2004
    Posts:
    98
    As discussed before, this does not help always. Notifications can be absebt although silent mode is not enabled. Un/reinstalling seems to be the only way to repair this.
     
  4. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    Could you please try the following:

    Download a fresh copy of NOD32.

    Uninstall your current version and reboot

    Remove the Eset folder from C Drive> Program Files

    Install the fresh copy of NOD32 that you downloaded above using "Typical" settings when asked.

    Let us know how you go...

    Cheers :D
     
  5. fosius

    fosius Registered Member

    Joined:
    Oct 14, 2004
    Posts:
    479
    Location:
    Partizanske, Slovakia
    Remember, NOD32 Control Center icon must be set to "always show". If icon is hidden popup will not be displayed.
     
  6. Jaska

    Jaska Registered Member

    Joined:
    May 7, 2004
    Posts:
    98
    And now you tell us that ;) This topic has been discussed here several times and now when you mentioned it I can recall that this solution has also been given here several times.

    Thanks anyway :thumb:
     
Thread Status:
Not open for further replies.