No Icon in Notification Tray

Discussion in 'ESET NOD32 Antivirus' started by gaslad, Jul 1, 2009.

Thread Status:
Not open for further replies.
  1. gaslad

    gaslad Registered Member

    Joined:
    Feb 18, 2007
    Posts:
    116
    Location:
    Toronto, Ontario
    This isn't a biggie, but my Nod43 v.4 icon no longer appears in my notification tray at startup.

    When I check my Task Manager, ekrn.exe is up and running (and is listed in msconfig>startup), but I have to open NOD32 to get the icon to appear in my tray. Any advice?

    XP-MCE
     
  2. Rmuffler

    Rmuffler Former Eset Moderator

    Joined:
    Jun 26, 2008
    Posts:
    995
    Location:
    San Diego, CA USA
  3. gaslad

    gaslad Registered Member

    Joined:
    Feb 18, 2007
    Posts:
    116
    Location:
    Toronto, Ontario
    Thanks Richard, but that did not work.

    I'm getting an alert at startup now:

    ESET NOD32 Antivirus
    Error communicating with kernel.

    NOD32 is still present and working. But the icon is still missing, until I open the program.
     
  4. Rmuffler

    Rmuffler Former Eset Moderator

    Joined:
    Jun 26, 2008
    Posts:
    995
    Location:
    San Diego, CA USA
    Hello gaslad,

    The missing icon is most likely the cause of this error. Various things could cause this. Please try uninstalling then reinstalling to make sure that you have a clean install.

    Also, a few questions: What version of NOD32 do you have installed? Did you have any other antivirus software on your machine or any previous version of NOD32 before this current one?

    Thank you,
    Richard
     
  5. gaslad

    gaslad Registered Member

    Joined:
    Feb 18, 2007
    Posts:
    116
    Location:
    Toronto, Ontario
    Thanks very much Richard.

    When I went to uninstall via Add/Remove, I was offered the optain to do a repair, which I ran rather than uninstall. After a reboot to complete the repair, the icon appeared in the tray (and continues to do so with subsequent re-starts).

    To answer your questions:
    - NOD32 v. 4.0.437.0 which I've had a few months now, and an earlier version of NOD32 for 2 years previously
    - I did recently try out the Microsoft Security Essentials beta (briefly) and had taken the precaution of disabling all of NOD's resident protection prior to installing MSE; I suspect this caused some conflict, and that I should have fully uninstalled NOD instead.

    At any rate, I'm much obliged for your help. :thumb:

    G
     
  6. Rmuffler

    Rmuffler Former Eset Moderator

    Joined:
    Jun 26, 2008
    Posts:
    995
    Location:
    San Diego, CA USA
    You're welcome. Good to hear that all is working well now. :) Thank you for the update.

    - Richard
     
Thread Status:
Not open for further replies.