No hard drives detect

Discussion in 'Acronis Disk Director Suite' started by Shootist, Sep 9, 2006.

Thread Status:
Not open for further replies.
  1. Shootist

    Shootist Registered Member

    Joined:
    Aug 14, 2005
    Posts:
    30
    I just put to gether a new Core2 system with 2 Seagate 250GB drives, E6600, 2GB RAM, ATI video with a Asus P5B Deluxe motherboard that has the P965 chipset/ICH8.
    When I boot the PC from either the Disk Director 10 boot CD or TI 9 (build 3677) boot CD it does not see any hard drives. I have already inistalled Windows XP Pro and then installed both TI 9 and DD 10 to see if it would pick up the drivers for the SATA controller when I made a new boot/recue disk and I still get No Hard Drives detected when I boot from the recue/boot CD I made. I have 1 HDD connected to SATA 1 and the other to SATA 3, I have the BIOS set to IDE in the SATA configuration (And I have also set it to AHCI) and with either choice I still get a error #### No hard drives detected. This is very frustrating.
    I need to know if I'm doing something wrong or is it Acronis has not updated there software to work with the newest Intel chipset.
     
  2. Wiedermann

    Wiedermann Registered Member

    Joined:
    Nov 15, 2006
    Posts:
    7
    This is a similar thread to:

    No hard drives detected
    https://www.wilderssecurity.com/showthread.php?t=146238

    No hard drives detect
    https://www.wilderssecurity.com/showthread.php?t=146237

    no drives detected in recovery
    https://www.wilderssecurity.com/showthread.php?t=151097

    Image from S-ATA Disk
    https://www.wilderssecurity.com/showthread.php?t=145228

    On this other threads I have read and watched the thread for several days now. I have a computer with SATA drives and as previously posted, the recovery Acronis boot discs do not detect a hard drive when you run the recovery.

    Creating an Image and storing it in a separate USB Drive is not a problem.

    Problem lies when I have tested, and as previoulsy posted with presice details, once I bring Acronis from the boot discs, it simply doesn't find the computers SATA drive (as posted, it only detects the USB drive where the image is stored and attempts to restore the image back onto the same USB drive which does not work to restore and recover the Windows Image)

    For what I have seen so far, the problem is not the harware directly, though the problem lies with Acronis not beeing able to recognioze the SATA hard drive on the machine, thus making is a Acronis software related problem.

    I have used succesfully the same version of Acronis on another machine I have which use normal PATA Hard drives, and on the other machines (all my machines are laptops) which have removable hard drives, I used the "Disk Clone" from Acronis and have created on PATA drives without problem replicas of the image which have tested and worked succesfully without problem

    On the machine with the problem in question, the Machine has a Fixed SATA drive, so Disk clone unfortunately is not an option.

    I have Acronis 8.0 (Build 937). Have downloaded the "updates" and installed pretty much everything that I have read on information from the help files, from this forum, however, the result is the same: SATA Drives are not detected during restore.

    I've contacted Acronis Support through their website and alerted by their message that if you submit a duplicate ticket, you risk to move your problem to the bottom of th queue, well?... I have waited and waited and going for over than 2 weeks on waiting, I see no action taken from Acronis support.

    Does anyone have Acronis Help Desk Support Telephone number to call?

    Thanks

    Wiedermann
     
Thread Status:
Not open for further replies.