No Certification on Some Incoming Emails

Discussion in 'NOD32 version 2 Forum' started by Jabber, Feb 4, 2006.

Thread Status:
Not open for further replies.
  1. Jabber

    Jabber Guest

    I've been trying out NOD32 for a week or so and have noticed the following issue:

    I use Thunderbird which checks 3 POP3 accounts from my ISP.

    In around 30% of my incoming emails, there is *no* NOD32 certification visible ("this mail has been checked by ESET........").

    However, all emails that I send from one of my accounts to the other contain the certification.

    I suspect that NOD32 is indeed checking all of my emails but something in the emails is preventing the display of the ESET certification.

    Does anybody know what is causing this?

    TIA!
     
  2. hypnotist

    hypnotist Registered Member

    Joined:
    Feb 6, 2006
    Posts:
    2
    i also have the same problem i have only ever seen 1 email with the message on it !!

    have gone into IMON tick is in the box saying check email on pop3 accounts, radio dot in checked email conformations =all

    have checked in EMON and its ticked scan incoming / out going email under scanner

    Emon setting under notifications =received and out going all mail selected from drop down tab and tick in box on both append to the subject of out going mail

    cant think why only ever seen it on 1 email but i was scanning at the time of the mail arrival
     
  3. CogitoErgoSum

    CogitoErgoSum Registered Member

    Joined:
    Aug 22, 2005
    Posts:
    641
    Location:
    Cerritos, California
    Jabber,

    Based upon personal expereince, I have found that enabling secure connections(SSL/TLS) in both incoming and outgoing servers in one's email client settings(Eudora, PocoMail, etc...) prevents all anti-virus applications(NOD32 included) from scanning email. The end result is that eset NOD32 appended tag messages are no where to be found and scans are not performed. The reason being is that all anti-virus applications at this time can not scan through a secure connection. Unless your ISP or email service provider specifically requires it(most do not), the secure connections(SSL/TLS) options in both incoming and outgoing servers of one's email client should be disabled.


    Peace & Love,

    CogitoErgoSum
     
  4. hypnotist

    hypnotist Registered Member

    Joined:
    Feb 6, 2006
    Posts:
    2
    my settings on incoming mail are set to never in thunderbird setting tab ?

    very odd why no message then ?
     
  5. CogitoErgoSum

    CogitoErgoSum Registered Member

    Joined:
    Aug 22, 2005
    Posts:
    641
    Location:
    Cerritos, California
    hypnotist,

    Provided that the secure connections(SSL/TLS) option in one's email client is disabled for both incoming and outgoing servers, "most" email should be appended with the eset NOD32 tag. It is normal for "some" email to get scanned by NOD32 and get through without the tags. Don't ask me why, as I have no idea. I guess the most important thing is that the secure connection options are disabled which ensures that the email will be scanned.


    Peace & Love,

    CogitoErgoSum
     
  6. drjster

    drjster Registered Member

    Joined:
    Jun 15, 2004
    Posts:
    6
    Secure connections are *not* set in my Thunderbird options for incoming or outgoing mail. The question remains: Why is the Eset certification missing in *some* incoming emails? And how can I be sure that NOD32 is indeed scanning those?

    FYI: AVG Anti-Virus appended certification to *all* incoming emails in Thunderbird with my current settings.
     
  7. CogitoErgoSum

    CogitoErgoSum Registered Member

    Joined:
    Aug 22, 2005
    Posts:
    641
    Location:
    Cerritos, California
    drjster,

    You can verify that NOD32 is scanning your incoming email through the link posted below. Hopefully, a NOD32 moderator can address why some emails are not appended with the eset NOD32 tags.

    http://www.gfi.com/emailsecuritytest/


    Peace & Love,

    CogitoErgoSum
     
  8. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,728
    Location:
    Texas
Thread Status:
Not open for further replies.