No Backup possible at Windows Vista

Discussion in 'Acronis True Image Product Line' started by Martin1, May 19, 2007.

Thread Status:
Not open for further replies.
  1. Martin1

    Martin1 Registered Member

    Joined:
    May 19, 2007
    Posts:
    2
    Hi,

    since a few weeks i have installed Acronis True Image Home 10 at Windows XP and the backup there to worked fine. The location of the backup file is on a Network Attached Sorage.
    Before 2 days i installed Windows Vista Business on my PC. Since then the creation of a backup on my NAS Diskastation isn't possible :-(
    The version of Acronis True Image Home is 10.0 (build 4.942).
    The error message in the event log:
    'Benutzername oder Kennwort für die entfernte Ressource \\DISKSTATION\martin\PC1\AcronisTrueImage\A\FullBackup.tib sind falsch. Geben Sie Benutzernamen und Kennwort erneut ein'
    In the file explorer i can browse the NAS via Network\... and also when i map it.

    Thanks in advance.
    Best regards,
    Martin
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
  3. Martin1

    Martin1 Registered Member

    Joined:
    May 19, 2007
    Posts:
    2
    Hello Marat,

    as you can see in my post - i used the full UNC path ;-)

    Regards
    Martin
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Martin1,

    Please download the latest version of Acronis drivers, unpack the archive and install unpacked MSI package.

    If the issue persists, please collect some information to let us investigate it thoroughly:

    - Replace C:\WINDOWS\system32\snapapi.dll with the one from the downloaded SnapAPI archive;
    - Reproduce the issue and collect the log file without closing any application windows (including the error message windows if there are any). The log file will be created at C:\ . The name of the log file will be snapapi [date-time].log

    Please create Windows System Information as it is described in Acronis Help Post.

    Please also collect the application log of the operation:
    - run the program;
    - select Show log on the toolbar or from the Tools menu;
    - select the log with error messages;
    - click "Save the log entry to file" (the diskette icon).

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Marat Setdikov
     
Thread Status:
Not open for further replies.