No Antivirus Or Malware/Spyware App Will Update

Discussion in 'other software & services' started by DasFox, Dec 4, 2009.

Thread Status:
Not open for further replies.
  1. DasFox

    DasFox Registered Member

    Joined:
    May 5, 2006
    Posts:
    1,825
    Avira, MB's, SAS, any antivirus or malware app will not update.

    I pulled the hard drive and scanned it on my box with MB's and SAS and gmer and it came back clean.

    Then I put the hard drive back, reinstalled MB's and still clean, I also check with HijackThis and it was also ok.

    I checked the DNS they are fine and the Hosts file is ok too.

    For the life of me I can't figure out where the problem is coming from.

    Any help would be appreciated, this one is a pain!


    By the way are these reg keys ok?

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\OptionalComponents\IMAIL
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\OptionalComponents\MAPI
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\OptionalComponents\MSFS


    THANKS
     
    Last edited: Dec 4, 2009
  2. DasFox

    DasFox Registered Member

    Joined:
    May 5, 2006
    Posts:
    1,825
    I got it, but how the HELL does IE cause all the AV and malware apps to not be able to download?

    IE had a loopback IP and port in it, then I reset all of IE settings back to default and restarted it and when I did the apps updated. :)

    WoOT!
     
  3. cybrguy

    cybrguy Registered Member

    Joined:
    Feb 14, 2007
    Posts:
    15
    Have you tried running MalwareBytes on that system? There are spyware pests that will redirect security update requests to 127.0.0.1, meaning they won't get out of your box.
     
Loading...
Thread Status:
Not open for further replies.