NIS 2008

Discussion in 'other anti-virus software' started by Howard Kaikow, Jun 23, 2008.

Thread Status:
Not open for further replies.
  1. Howard Kaikow

    Howard Kaikow Registered Member

    Joined:
    Apr 10, 2005
    Posts:
    2,802
    I have NIS 2008 set to not automatically run LiveUpdate.

    I tried running LiveUpdate manually.
    Appears that nothing happened, at least there was no progress indicator, nor was there a sign of finishing.
     
  2. marciocruz

    marciocruz Registered Member

    Joined:
    May 7, 2008
    Posts:
    249
  3. Howard Kaikow

    Howard Kaikow Registered Member

    Joined:
    Apr 10, 2005
    Posts:
    2,802
    Thanx!

    I fixed the problem by rebooting.

    However, in the true tradition of Symantec, when I again ran Live Update, after a number of minutes of downloading, LU stopped by saying my subscription had expired (there's 353 daze remaining).

    I then ran LU again, this time it worked.

    This problem has occurred with every version of NAV that I can recall using (last version was NAV 2006). I'm amazed that Symantec cannot fix this problem.
     
  4. marciocruz

    marciocruz Registered Member

    Joined:
    May 7, 2008
    Posts:
    249
    it's strange,but on symantec is "normal",try contact live support and ask for solution


    symantec rock's:D :argh:
     
  5. Howard Kaikow

    Howard Kaikow Registered Member

    Joined:
    Apr 10, 2005
    Posts:
    2,802
    Using "Symantec" and "support" together is, at best, a contradiction.
     
  6. marciocruz

    marciocruz Registered Member

    Joined:
    May 7, 2008
    Posts:
    249
    right,but give a second change,to symantec support :argh:
     
  7. Bunkhouse Buck

    Bunkhouse Buck Registered Member

    Joined:
    May 29, 2007
    Posts:
    1,056
    Location:
    Las Vegas
    As are most of them. Eset is terrible- I can tell you from personal experience. Go to the Norton forum for help as well:

    http://community.norton.com/norton/
     
  8. Graystoke

    Graystoke Registered Member

    Joined:
    Aug 15, 2003
    Posts:
    1,502
    Location:
    The San Joaquin Valley, California

    Oh great, another forum for me to hang around at. o_O

    Just kidding. I didn't know Norton had a help forum. Thanks for posting the link Bunkhouse Buck. :thumb:
     
Thread Status:
Not open for further replies.