Newbie qt about email scanning in OE

Discussion in 'NOD32 version 2 Forum' started by Caine, Dec 2, 2005.

Thread Status:
Not open for further replies.
  1. Caine

    Caine Registered Member

    Joined:
    Nov 11, 2005
    Posts:
    63
    I just purchased the full version [v2.50.25] yesterday. While setting up following the advice in Extra settings for Nod32 v2.5 I noticed a message (I can't remember it exactly) that said nod32 is specifically designed to work with Microsoft Outlook but not Outlook Express. I have both installed on this machine (running win2k) but only use OE for recieving mail from ISP e/m a/c. Does his mean OE is not covered and should I clear OE and transfer everything to Outlook?

    [edit; forgot to mention versions, I have Outlook Express [v6] and Microsoft Outlook 2000]
     
    Last edited: Dec 2, 2005
  2. SSK_offline

    SSK_offline Guest

    Here you go, this thread is dealing with similar quetions :)
     
  3. Caine

    Caine Registered Member

    Joined:
    Nov 11, 2005
    Posts:
    63
    Thanks SSK. If I'm correct in my interpretation then the thread seems to be saying that IMON will cover the mail account since it's using POP3 on port 110. That seems good enough for me, as long as something is checking then I'm happy.

    I have noticed a new problem though today sending mail in OE since I went to the full version yesterday. See the attached error message. I have checked that sending mail should be plain text, so is there some extra setting that I'm missing?
     

    Attached Files:

  4. SSK

    SSK Registered Member

    Joined:
    Nov 28, 2004
    Posts:
    976
    Location:
    Amsterdam
    Hmm, no idea. Somebody else that can offer some help?
     
  5. Alec

    Alec Registered Member

    Joined:
    Jun 8, 2004
    Posts:
    355
    Location:
    Dallas, TX
    The new error message is basically telling you that your message has some unusual characters in it. Are you using a foreign language, special foreign language characters, or special accented characters anywhere in your message? If so, then, the error message is trying to convey your two choices... you can either send it in Unicode (an internationally standardized character set that includes numerous foreign language glyphs and characters) or you can send it in the default character set that does not explicitly specify the unique characters you have included. If you go with Unicode, then if the recipient has a Unicode character set installed everything will be fine... if they don't then they will likely get messed up characters or some sort of error message complaining about the lack of Unicode. If you go with the default character set option, then you really aren't guaranteed anything, the characters may show up properly or they may show up as random characters. It all depends on what's on your machine and what's on theirs. Have you ever gotten one of those spam emails from a foreign country like China or Russia where all that appears is a bunch of seemingly random looking characters? Well, that's what might happen. It doesn't have to do with plain text vs HTML. All that has to do with is formatting of the text and overall appearance and effects, but not necessarily with the character set itself. HTML pages can have character set issues also.
     
  6. webyourbusiness

    webyourbusiness Registered Member

    Joined:
    Nov 16, 2004
    Posts:
    2,640
    Location:
    Throughout the USA and Canada
    I think it does this if you reply to an email that came to you in say, HTML encoding - it's want to know if you want to keep the original rich encoding, or if you want to use your "default" settings of "plain text" - which might potentially mess up the message...

    it's just an outlook thing...
     
  7. Alec

    Alec Registered Member

    Joined:
    Jun 8, 2004
    Posts:
    355
    Location:
    Dallas, TX
    No, if it was HTML vs plain-text, then they would say something like "You will lose some display features by selecting plaintext. Is this Ok? Yes / No." But that's not what they are saying. They are specifically complaining about the character set, although I suppose it's possible to have a character set problem as well in responding to an HTML email since HTML pages can also specify the character set in which they are encoded which may be different than your default character set. But that's a different issue that is more akin to what I already explained. There are formating concerns and then there are character set concerns.
     
  8. Caine

    Caine Registered Member

    Joined:
    Nov 11, 2005
    Posts:
    63
    Thanks for the replies folks. And congratulations Alec, you hit the nail right on the head. The issue became obvious when the support @ NOD replied to the email and I could see the version that reached them. It turns out that the Euro sign € isn't included in the default and since I must have chosen not to use unicode, the message arrived with question marks in place of Euro signs.

    Thanks folks! :D
     
  9. alglove

    alglove Registered Member

    Joined:
    Jan 17, 2005
    Posts:
    904
    Location:
    Houston, Texas, USA
    Try this to fix your problem (if using Outlook): http://support.microsoft.com/default.aspx?scid=kb;en-us;222271
    1. On the Tools menu, click Options and then click Mail Format.
    2. In Mail Format, click International Options.
    3. In the Use this encoding for outgoing messages list, click to select the language encoding.
    4. Click OK and OK again to save the change.
    For Outlook Express, you can find this option at Tools --> Options --> Read --> International Settings.
     
  10. Caine

    Caine Registered Member

    Joined:
    Nov 11, 2005
    Posts:
    63
    I would have assumed that it was necessary to check the settings in the send tab rather than the read tab for the internationl settings. But either way, the set-up is different in OE than Outlook, and microsofts KB doesn't appear to have ANY info regarding the Euro sign and OE.
    o_O
     
  11. alglove

    alglove Registered Member

    Joined:
    Jan 17, 2005
    Posts:
    904
    Location:
    Houston, Texas, USA
    Oh, duh... you're right. In Outlook Express, go to Tools --> Options --> Send --> International Settings.
     
  12. Caine

    Caine Registered Member

    Joined:
    Nov 11, 2005
    Posts:
    63
    You still haven't specified which language I should be setting as the default for sending messages though. It's Western European ISO at the moment. I guess it should be changed to unicode, yes? But which one? Because there's 2: Unicode UTF-7, and Unicode UTF-8.
     
  13. alglove

    alglove Registered Member

    Joined:
    Jan 17, 2005
    Posts:
    904
    Location:
    Houston, Texas, USA
    My bad. Change it to "Western European (Windows)".
     
  14. Caine

    Caine Registered Member

    Joined:
    Nov 11, 2005
    Posts:
    63
    Whatever setting I use in the 'International settings' it makes no difference. o_O If there's an unusual character in the message (such as the € Euro sign) then the same prompt appears and only arrives at the recepient if I select unicode.

    I guess the Euro's just destined not to be sent using OE.
     
  15. alglove

    alglove Registered Member

    Joined:
    Jan 17, 2005
    Posts:
    904
    Location:
    Houston, Texas, USA
    But I can send "€" just fine with Outlook Express --> Tools --> Options --> Send --> International Settings set to "Western European (Windows)". I am in the US, using the software meant for the United States market, so it is not that I have a "European" version of Outlook Express. o_O
     
  16. Caine

    Caine Registered Member

    Joined:
    Nov 11, 2005
    Posts:
    63
    Aw well, I guess I'll just have to settle for the current set-up and select unicode manually each time!

    Actually I've been recommended trying a different mail client in another thread in the forum regarding an IE security issue. I've no experience with any other clients, and a search in the forum seems to show Thunderbird as being a recommended (and free) alternative.

    Thanks for the help so far. Just curious btw, is it possible to run more than one client at the same time while trying them out before I remove OE?
     
  17. alglove

    alglove Registered Member

    Joined:
    Jan 17, 2005
    Posts:
    904
    Location:
    Houston, Texas, USA
    It sure is. When you install the second mail client, you will typically be given the option of making it the default mail client. This is pretty much up to you. You can usually go back and change through some setting in the Preferences of the mail client program. You can also change it through Control Panel --> Internet Settings --> Programs.

    Something to watch out for... if you have two mail clients running, each will download the messages from the POP3 server and then remove them once they get downloaded. This means you can end up with 1/2 your mail messages on Outlook Express, and 1/2 on Thunderbird. If you want to make sure you continue receiving ALL your mail on Outlook Express while testing out Thunderbird, go to Thunderbird --> Tools --> Account Settings --> (your e-mail account) --> Server Settings. Check the "Leave messages on server" box. This way, Outlook Express will continue receiving all your mail.

    Outlook Express has a similar "Leave messages on server" setting, by the way.
     
  18. Caine

    Caine Registered Member

    Joined:
    Nov 11, 2005
    Posts:
    63
    Last edited: Jan 14, 2006
Thread Status:
Not open for further replies.