New Version Stop!!

Discussion in 'NOD32 version 2 Forum' started by hayc59, Dec 8, 2003.

Thread Status:
Not open for further replies.
  1. hayc59

    hayc59 Guest

    sorry for another thread but
    all i get is the pop-up for the new version
    and it stops----then cannot update
    i do however have the latest def files
    did the server go down??
     
  2. MegaHertz

    MegaHertz Registered Member

    Joined:
    Nov 28, 2002
    Posts:
    69
    Location:
    U.S.A.
    hayc59,

    It took our server about fifteen attempts before it was able to download all the update files. Just keep trying is all I can say.
     
  3. hayc59

    hayc59 Guest

    i take that back i have a weird version??
    should not the one highlighted in red be -4088-?

     
  4. hayc59

    hayc59 Guest

    well after two corrupt downloads
    two un-installs!!
    and about 17 minutes of waiting for
    the dwonload, I have accomplished it!!
    I now have the new version---yipppeee
    but i notice one strange thing, Aol instant messaging
    takes two clicks to fire it up?? very strange o_O
     
  5. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Hi

    I tried 3 times, finally got it, says download is complete, reboots and interface says i still have old version!

    Plus my internet has slowed to a crawl!

    Any ideas? :doubt:
     
  6. hayc59

    hayc59 Guest

    snowbound try this little ditty from 'marti'!!
    helped me
     
  7. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
    Thanks hayc59 :)

    Tried the little ditty ;) but server failed :(

    Guess there is just too many people trying to get update right now.
    I'll try again later.

    Thanks again hayc59 :)




    Snowbound
     
  8. owziee

    owziee Registered Member

    Joined:
    Oct 3, 2003
    Posts:
    74
    My internet is also slow like hell after updating...and my whole system feels sluggish, I've uninstalled 2 times now and nod always becomes slow after updating to .8.

    Something is weird with this update... Btw, the NOD32 splash screen stays like forever when windows starts. Takes ages for it to disappear and for NOD32 to load. :(
     
  9. FanJ

    FanJ Guest

    Hi,
    Why not disable the splash-screen? ;)
     
  10. owziee

    owziee Registered Member

    Joined:
    Oct 3, 2003
    Posts:
    74
    yea I know, but unfortunately that won't help nod to load faster. At least not noticable.
     
Thread Status:
Not open for further replies.