New Version 2.1 beta 1 Problems

Discussion in 'NIS File Check Forum' started by puff-m-d, Mar 11, 2002.

Thread Status:
Not open for further replies.
  1. puff-m-d

    puff-m-d Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    4,451
    Location:
    North Carolina, USA
    Hello,

    I downloaded the new version 2.1 Beta 1 but it still functions the same as the old version.

    I deleted the old version and extracted the new but still the same.  None of the new features seem to work.

    Also in the Help-About window it states the version as 1.2.0.0 (beta 1).  The name of the zip I downloaded is 21beta.

    Thanks for the help,
    Kent
     
  2. FanJ

    FanJ Guest

    Kent, you're right about the Help-About: it indeed states 1.2.0.0 (beta 1).

    "Add a Directory" worked with me:
    Initially I let the version search for the default file types on C and D. Then I added a directory on E: no problem so far.

    " 'Validate All' should perform the action in one time":
    that worked the first time but after I added a new directory, it still seems to work like the old version: only half of the files were validated, and then I had to push that button again, etc. (no real problem).

    Sometimes during Validating and Checking, I got this alert:
    crcdb: Record not found.

    With respect to the HOSTS file:
    In Files > Add files on Extension, is said:
    "The Host file will always be added."
    The name should be: Hosts
    My Hosts file is in the directory C:\windows
    But it was not included in the database.
    I also have a back-up of it on my D-drive, and that one was included in the database.
     
  3. albjan

    albjan Security Expert

    Joined:
    Feb 14, 2002
    Posts:
    7
    Location:
    Nijmegen
    The version should be 1.2 (beta1)

    Strange, did you run it in a empty dir (no 'ini' leftovers)
     
  4. albjan

    albjan Security Expert

    Joined:
    Feb 14, 2002
    Posts:
    7
    Location:
    Nijmegen
    The problem is that it never happens on my machines and it is a very simple routine that can't do anything wrong. The only possibility is a corrupt database, somewhere there must be a bad End of File (EOF) entry.

    Did you started the program in a empty dir. What happens when you use "Edit/Delete All" before it.

    Can't explain this. Did you had some exclusions strings set?
     
  5. puff-m-d

    puff-m-d Registered Member

    Joined:
    Feb 13, 2002
    Posts:
    4,451
    Location:
    North Carolina, USA
    Hello,

    Sorry, I was partially wrong.  It seems after deleting the entire program and extracting it into a clean empty folder that the only new feature that does not work is the "Validate All".  It still only does half each time.

    And by the way I seem to occasionally get the same "crcdb record not found error that FanJ mentions.  Also the Hosts file is not being included.

    Thanks,
    Kent
     
  6. FanJ

    FanJ Guest

Thread Status:
Not open for further replies.