New username/password update partialy functional

Discussion in 'ESET Smart Security' started by BonskY, Jul 11, 2011.

Thread Status:
Not open for further replies.
  1. BonskY

    BonskY Registered Member

    Joined:
    Jul 4, 2011
    Posts:
    69
    Location:
    Longueuil, Canada
    Good day guys,

    I know that this issues was reported several time on wilders but my case is stuck with a partial fixed issue...let me explain...

    I've a trial version of ESS 4.0 and I love it, buy a 2 years licence for 2 PC, received with no problem my confirmed purchase order and my new license email...

    I updated the userame/password from my trial version but it doesn't work (invalid username/password and ESS refuse to update the virus database ect...)

    I said OK...maybe because the trial version is linked to the trial username/password...

    So I uninstall and reinstall ESS with my new Username and password and the issue is partialy resolved , ESS accept to upgrade the virus database and seem to be functional but there is no license expired date and the licence validity said that it can not verifiy my licence...

    And a got the same situation with the second PC

    I bought the license from the US Eset web site and I'm from Canada...

    Many thanks in advance for your help :)

    Have a nice day

    BonskY
     
  2. NoobStick

    NoobStick Guest

    Joined:
    Jun 23, 2011
    Posts:
    0
    Hello BonskY


    Sometimes...... actually most times it may take up to 12-24 hours for your new expiration date to display in Eset Smart Security..so hang in there a little longer :)

    Regards

    NoobStick
     
    Last edited: Jul 11, 2011
  3. BonskY

    BonskY Registered Member

    Joined:
    Jul 4, 2011
    Posts:
    69
    Location:
    Longueuil, Canada
    Thanks NoobStick for reply

    Ok as patience is mother of all virtues, I will wait and make a following...

    Thanks and have a nice day :)

    BonskY
     
  4. BonskY

    BonskY Registered Member

    Joined:
    Jul 4, 2011
    Posts:
    69
    Location:
    Longueuil, Canada
    Everything now is OK and running smooth ...case closed

    Thanks Noob for the help :)

    Have a nice day

    BonskY
     
Thread Status:
Not open for further replies.