New to TI 11 Homw- many issues

Discussion in 'Acronis True Image Product Line' started by Tobin, Jan 18, 2008.

Thread Status:
Not open for further replies.
  1. Tobin

    Tobin Registered Member

    Jan 17, 2008
    Im new to TI 11 Home and have some issues.

    Rather than listing them here I had hope to submit a support request.

    However trying to get a sysinfo26.txt file, i get an error saying the floppy drive is write-protected. Its not 'caus i checked the disk itself, and even with no floppy in the drive i get the same error. Any ideas?

    System Spec
    GA P35-DS3
    Intel E6750
    2 GB Ram
    Vista Ult 64

    The main issue I have is the boot cd, whilst it will run with quiet acpi=off noapic as soon as i try to image a partition it hangs

    Ive even tried a BartPE, but I get a BSOD everytime i try to run the acronis plugin.

    As far as I can tell, everythign works ok in Windows, but i wanted to use TI mostly for bare metal installs
  2. shieber

    shieber Registered Member

    Oct 27, 2004
    You said you tried Bart. I suggest trying VistaPE. You shouldn't have to pick out drivers for it and the stock Vista drivers will probably work on what you have -- assuming, of course, you don't have any hardware probs. And you don't need to own Vista to make the VistaPE disk, but you will need Mustang's plugin. Just search the forum for free vista guide and that should get you up and running. You'll spend more time downloading the Windows AIK then you will with the rest of the process to build the disk.
  3. DwnNdrty

    DwnNdrty Registered Member

    Mar 28, 2007
    Florida - USA
    Do a chkdsk /r on your system drive ... there may be errors on it.
  4. ozjeff99

    ozjeff99 Registered Member

    Feb 27, 2007
    Also check that you can create a standard VistaPE.iso before you buy any plugins. I'm having problems with latest build and still trying to get support.
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello Tobin,

    Thank you for choosing Acronis Disk Backup Software.

    Please try creating Linux system information of a flash drive instead, as described in the Acronis Help Post.

    If that's not possible as well, please submit a request for technical support anyway. Attach all the information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    Marat Setdikov
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.