New ShadowProtect 64-bit RE released

Discussion in 'backup, imaging & disk mgmt' started by prius04, Dec 16, 2014.

  1. prius04

    prius04 Registered Member

    Joined:
    Apr 14, 2007
    Posts:
    1,238
    Location:
    USA
  2. savalnc

    savalnc Registered Member

    Joined:
    Oct 17, 2013
    Posts:
    52
    Thanks a lot. Finally, a secure boot support.

    Downloading now.

    Edit: Looks like they only support Windows ADK 8.0 not 8.1 as they say in the manual.
     
    Last edited: Dec 19, 2014
  3. prius04

    prius04 Registered Member

    Joined:
    Apr 14, 2007
    Posts:
    1,238
    Location:
    USA
    We've been having a discussion about that on the SC support forum and believe the documentation might not have been updated.

    I initially built an RE from ADK 8.0, which worked fine. After I realized that I had intended to build an 8.1 RE, I downloaded and installed ADK 8.1 and built an 8.1-based RE. The 8.1 RE worked without issue; I was able to boot from it, explore images/files, do a cold image, test restore, etc.

    So, either the manual has not been updated or there are issues with an 8.1 RE that I have not encountered (although, I suspect it's the former).
     
  4. savalnc

    savalnc Registered Member

    Joined:
    Oct 17, 2013
    Posts:
    52
    Thanks for reply.

    Weird, I can't even build using ADK 8.1. It says I have not installed it!

    I did a clean install of both ADK and RE builder and pointed to the ADK location and got this error message again:

    SPErr.jpg
     
  5. prius04

    prius04 Registered Member

    Joined:
    Apr 14, 2007
    Posts:
    1,238
    Location:
    USA
    Absolutely confounding. I replied over at the SC support forum.
     
  6. HAN

    HAN Registered Member

    Joined:
    Feb 24, 2005
    Posts:
    2,080
    Location:
    USA
    I got the email from StorageCraft that this had finally been addressed.

    I've always loved ShadowProtect. I've used it at home, gave it to family members for gifts and so forth. But waiting this long for full UEFI/SecureBoot support has been, IMO, ridiculous! While I still use it on the servers at work, I got tired of waiting on StorageCraft and let my personal maintenance lapse. I'm not renewing.
     
  7. prius04

    prius04 Registered Member

    Joined:
    Apr 14, 2007
    Posts:
    1,238
    Location:
    USA
    Well, they clearly cater to the enterprise market which is why, I suspect, we've had to endure such a lengthy delay.

    In my case, it was more of a "would like to have" rather than a "must have" since I had been running XP until I bought UEFI/SecureBoot machines a little over a year ago. Moreover, my machines have legacy support so, while inconvenient, I was able to use the 64-bit CrossPlatform RE. I was still adamant about SC producing a compatible RE just more or less on principle (I mean, it's not exactly the cheapest imaging solution out there).
     
Loading...