new ras install not updating

Discussion in 'Other ESET Home Products' started by Mister Natural, Jun 23, 2009.

Thread Status:
Not open for further replies.
  1. Mister Natural

    Mister Natural Registered Member

    Joined:
    May 10, 2007
    Posts:
    225
    Location:
    3rd density St. Louis
    Ok I uninstalled v2 of RAS and RAC, then uninstalled v3 NODBE which was running in standalone mode. I then proceeded to install v3 of RAS and RAC, then installed NODBE v4 on the computer. I did a standard install of the RAS and did not select advanced setup.
    I went into the advanced options of the RAS and selected the programs to download which include v2. Saved all settings and did an update. It looks like v2 was downloaded, however v3 & 4 are not downloading. Nothing in the mirror folder.
    I opened NODBEv4 on the computer. This is setup in standalone mode and not configured to download updates from the RAS. When I try to do a manual update it tells me update is not neccessary and is up to date, but the version is 4075 dated 5/14.

    I've tried clearing the cache several times on the RAS and in the v4BE standalone. Still not updating and downloading updates.

    I'm going to uninstall everything and then manually delete the remnants which I did not do before and try again. I will report back after doing so.
     
    Last edited: Jun 23, 2009
  2. Mister Natural

    Mister Natural Registered Member

    Joined:
    May 10, 2007
    Posts:
    225
    Location:
    3rd density St. Louis
    Yep that seemed to do the trick. I uninstalled everything, rebooted, removed the eset directory remnants. Then installed RAS and RAC again. This time I ran the update before installing V4 on the machine. Update took a while but everything downloaded to the mirror folders properly. Once that was set I installed v4 on the computer and it updated properly.
     
Thread Status:
Not open for further replies.