New MCP61S chipset - not detecting network with Boot Disk

Discussion in 'Acronis True Image Product Line' started by hispeed_mike, Jan 30, 2007.

Thread Status:
Not open for further replies.
  1. hispeed_mike

    hispeed_mike Registered Member

    Joined:
    Dec 11, 2006
    Posts:
    5
    Hi,

    I have just tried to restore an image on a PC which is running the MCP61S (Albatron KM61S-AM2) chipset. I boot with acronis boot media, And it judt does not pick up the workgroup.

    I have tried it on another box to check my network config, which works fine.

    Also updated my version to latest build.

    Is there any way of placing drivers that the board might need on the the boot media to get this working. It is URGENT.

    Quick reply is a good one...

    Thanks In Advance
    Mike
     
  2. USAAlone

    USAAlone Registered Member

    Joined:
    Oct 11, 2006
    Posts:
    90

    The only way is wait for Acronis update to fix version 10 if that's what you're using. You can try and make a BartPE CD see if that recognizes your system.

    The link below will explain how to make the BartPE CD.

    Bart CD runs in a Windows environment. It is read only, so, the system cannot write back data to the CD. It is much better than Acronis using Linux on the recovery CD. TrueImage in Bart can mount a backup image. But, not when you oot using Aconis recovery CD.



    USAAlone






    http://www.mechrest.com/plugins/BartPEGuide/BartPEGuide.htm
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello hispeed_mike,

    Thank you for choosing Acronis Disk Backup Software.

    We are sorry for the delayed response.

    Please try specifying a full path to desired network location.

    When booted from Bootable CD Acronis True Image may not detect the network. The case for that might be there is no DHCP server in your network or your computer address was not identified automatically for some reason. To enable connection, specify network settings manually in the window, available at Tools -> Options -> Network adapters

    If that doesn’t solve the problem, please collect some information to help us investigate it thoroughly and provide you with a solution:

    - Boot from Bootable Rescue CD and press F11 key when the selection screen advising you to select either "Full", "Safe" or "Boot into Windows" option appears;
    - After you get the "Linux Kernel Settings" prompt, please remove the "quiet" word, click on the OK button, choose "Full Version" and wait for # prompt to appear;
    - Issue the following commands:

    asamba dhcp -n
    asamba masters

    - Write down the output after each of the commands or use a digital camera to make a shot of the output screens;
    - Insert a diskette in a floppy disk drive and issue the following commands:

    cd tmp
    mkdir mntdir
    mount /devfs/floppy/0 mntdir
    cat /proc/net/dev > mntdir/net.txt
    sysinfo > mntdir/sysinfo.txt
    umount mntdir

    - Collect the net.txt and sysinfo.txt files from the diskette.

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Marat Setdikov
     
Thread Status:
Not open for further replies.