New LCD Monitor But Text Is Blurry

Discussion in 'other software & services' started by Genady Prishnikov, Sep 9, 2006.

Thread Status:
Not open for further replies.
  1. Genady Prishnikov

    Genady Prishnikov Registered Member

    Joined:
    Mar 9, 2006
    Posts:
    350
    I have Windows XP and a new Samsung 19" LCD. The text is a little blurry and I can't seem to get things just right. It's better now that I set the monitor at native resolution of 1280 x 1024 and activated the ClearType. My main problem now is the text is not as sharp as I'd like and there is a weird color thing going on with the black text. Some of the letters look PURPLE! Anybody ever had to deal with this before? I've Googled all I know to Google.
     
  2. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    have u set the monitor for the highest possible refresh rate? u could alos try accessing ur lcd settings and change the "sharpness".
     
  3. Smokey

    Smokey Registered Member

    Joined:
    Apr 1, 2002
    Posts:
    1,513
    Location:
    Annie's Pub
    What is brand/type of the graphics card?
     
  4. Smokey

    Smokey Registered Member

    Joined:
    Apr 1, 2002
    Posts:
    1,513
    Location:
    Annie's Pub
    and i found this in Samsung's knowledge base:

    click
     
  5. Genady Prishnikov

    Genady Prishnikov Registered Member

    Joined:
    Mar 9, 2006
    Posts:
    350
    Thanks for the quick replies!

    Actually, I read the highest possible refresh rate is not what you want with LCD. Surprised me! In fact, I took it down from 75mhz to 60mhz as recommended by Samsung and it helped a little.

    Nothing fancy. it's an inexpensive 128MB Radeon 9200.
     
  6. Smokey

    Smokey Registered Member

    Joined:
    Apr 1, 2002
    Posts:
    1,513
    Location:
    Annie's Pub
    Have you fine-tuned the settings in ATI's Control Center?
     
  7. Genady Prishnikov

    Genady Prishnikov Registered Member

    Joined:
    Mar 9, 2006
    Posts:
    350
    Hmmm. No, Smokey I didn't even think of that. I'll give it a try and report back. Thanks!
     
  8. Smokey

    Smokey Registered Member

    Joined:
    Apr 1, 2002
    Posts:
    1,513
    Location:
    Annie's Pub
    You can try these settings, maybe they will do the job:

    Gamma 0,95
    Brightness -53
    Contrast 96
     
  9. Devinco

    Devinco Registered Member

    Joined:
    Jul 2, 2004
    Posts:
    2,524
    If nothing else works, the monitor might be a lemon.
    That is strange that only the black text is purple.
    If it was a color shift problem, it would affect all the colors.
     
  10. Smokey

    Smokey Registered Member

    Joined:
    Apr 1, 2002
    Posts:
    1,513
    Location:
    Annie's Pub
    Is not unusual with ATI cards;)
     
  11. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    ive had the opposite experience, the text looks better with 75mhz than 60mhz.

    anyways hope u get the text looking better. good luck
     
  12. Genady Prishnikov

    Genady Prishnikov Registered Member

    Joined:
    Mar 9, 2006
    Posts:
    350
    Smokey, Those settings helped 100%! The purple effect is almost completely gone. I'll have to get away from it awhile and then come back to it. You know how it is when working with monitor settings. After awhile, it all looks alike. But I think that fixed it.

    Thanks to everybody!
     
  13. Smokey

    Smokey Registered Member

    Joined:
    Apr 1, 2002
    Posts:
    1,513
    Location:
    Annie's Pub
    Glad you have (almost) solved the "problem";)

    Now you can fine-tune the settings bit-by-bit till the result is perfect:)
     
  14. Firecat

    Firecat Registered Member

    Joined:
    Jan 2, 2005
    Posts:
    7,927
    Location:
    The land of no identity :D
    I would like you to reveal slightly more details if possible :)

    1) Do you know which exact LCD monitor it is (Model number and all)

    2) Does your LCD monitor and/or graphics card support DVI connector?

    3) Have you connected the monitor via DVI or the normal Analog VGA connector?

    I see that you have a Radeon 9200 128MB graphics card. Sometimes what happens is that when using the Analog VGA connector, the image gets distorted and blurry, the same symptoms that you are facing now. This happens because of high signal interference caused by poorly placed and lower quality capacitors on the graphics card. As placement and quality of capacitors will vary from manufacturer to manufacturer (for example, Asus and Gigabyte may not use the same components), it is always recommended to use graphics cards from reputed vendors, even if you have to pay some money extra for it. When buying from a reputed vendor, you can be assured that the quality of components used will be good.

    When using DVI, this problem does not exist since the monitor's signal is digital and hence not prone to interference of any sort, and hence your monitor will receive clear and sharp images regardless of your graphics card vendor's decisions on placement and quality of capacitors.

    I do not believe the problem is normal for ATI cards, as ATI has been known to provide very good, clear display for a very long time.
     
  15. noway

    noway Registered Member

    Joined:
    Apr 24, 2005
    Posts:
    351
    More things to try:

    Try downloading the monitor driver from Samsung.

    Make sure "reduce DVI frequency on high-resolution displays" is unchecked in
    CP-Display-Settings-Advanced-Options...I use the old Control Panel...your settings may be different if you use the Catalyst Control Center.

    Try using Standard font smoothing instead of Clear Type.
     
  16. wilbertnl

    wilbertnl Registered Member

    Joined:
    Dec 29, 2004
    Posts:
    1,850
    Location:
    Tulsa, Oklahoma
    How did you come to these settings? I guess that the numbers are different for other brands.
     
  17. Smokey

    Smokey Registered Member

    Joined:
    Apr 1, 2002
    Posts:
    1,513
    Location:
    Annie's Pub
    Matter of Yin, Yang, Fingerspitzengefühl and recognising the real problem:D
     
  18. Notok

    Notok Registered Member

    Joined:
    May 28, 2004
    Posts:
    2,969
    Location:
    Portland, OR (USA)
    Sounds like you've got a good start here, I only have this to add:
    http://www.microsoft.com/typography/ClearTypePowerToy.mspx

    It lets you fine tune the ClearType settings, and can help tremendously.

    The so-called "Refresh rate" setting can make a lot of difference (mine is much better at 72htz than 70 or 75htz, recommended is 60htz, try all different ones until you see the best), then the brightness, contrast, and color balance, and then finally the tuner linked above.

    Of course if you're used to CRTs, the LCD will always have at least a small amount of what you're speaking of.. some monitors more than others.
     
  19. Smokey

    Smokey Registered Member

    Joined:
    Apr 1, 2002
    Posts:
    1,513
    Location:
    Annie's Pub
    Is correct.

    I use 60htz, this setting give the best result on my TFT's.
    But like you say: the best is to try all different ones.

    Funny is, a lot of people are assuming that the higher the htz-setting is, the better the result will be:rolleyes:
     
  20. wilbertnl

    wilbertnl Registered Member

    Joined:
    Dec 29, 2004
    Posts:
    1,850
    Location:
    Tulsa, Oklahoma
    Isn't that based on the experience with CRT's? Kind of a historical assumption.
     
  21. Smokey

    Smokey Registered Member

    Joined:
    Apr 1, 2002
    Posts:
    1,513
    Location:
    Annie's Pub
    I suppose too that's the reason:)
     
  22. Franklin

    Franklin Registered Member

    Joined:
    May 12, 2005
    Posts:
    2,517
    Location:
    West Aussie
    Display properties - settings tab - Colour quality,set at "Highest (32 bit)"?
     
Loading...
Thread Status:
Not open for further replies.