New Laptop

Discussion in 'other software & services' started by Rico, Sep 2, 2008.

Thread Status:
Not open for further replies.
  1. Rico

    Rico Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    1,693
    Location:
    Texas
    Hi Guys,

    Little help please & thanks. Okay my new Fujitsu notebook is connected to my router, along with my desktop computer. I have this icon in the tray, keeps popping off, "Wireless Network Connection Not Connected", I believe it has found options for the built in 56k modem, but now I'm connected via wire to DSL. So what should I do about the tray icon? One option (r-click) "view available wireless networks.

    Thanks & Take Care
    Rico
     
  2. innerpeace

    innerpeace Registered Member

    Joined:
    Jan 15, 2007
    Posts:
    2,095
    Location:
    Mountaineer Country
    I'm just guessing, but you may need to disable the wireless adapter if your not going to be using it. There also may be an option to notify if there is limited or no connectivity that can be un-ticked. In XP, this can be done in Control Panel, Network connections and right-clicking the adapter. I'm not sure about Vista. Which OS do you have?

    On a friends laptop I looked at, there was also a slide button/switch to disable or enable the built in wireless adapter.
     
  3. tradetime

    tradetime Registered Member

    Joined:
    Oct 24, 2006
    Posts:
    1,000
    Location:
    UK
    On my Toshiba there is a switch to turn on/off the wireless, when turned off the icon on the taskbar simply shows wireless is not connected, no warnings, popups or anything else.. If the wireless is turned on you will get warnings as it it looking for a network to connect to.
     
  4. Rico

    Rico Registered Member

    Joined:
    Aug 19, 2004
    Posts:
    1,693
    Location:
    Texas
    Hi Guys

    Messrs Innerpeace Tradetime, many thanks. I found the slide switch labeled Wireless LAN/Bluetooth in either position upon reboot, the tray icon notified of Wireless not connected. What's annoying was the constant bubble reminder, this will soon be disabled. For now I disabled WAN in control panel. I'll have to re-enable when on the road. I wonder if I can make the control panel WAN a desktop shortcut.

    Thanks & Take Care
    Rico
     
  5. LenC

    LenC Registered Member

    Joined:
    Jul 25, 2006
    Posts:
    846
    Location:
    CT, USA
    Rico -

    I use XP professional. If you open the propoerties box for the wireless connections, there are two boxes you can uncheck - one of which removes the annoying icon in the systray when there is no wireless connection. Try that - it works for me.
     
  6. innerpeace

    innerpeace Registered Member

    Joined:
    Jan 15, 2007
    Posts:
    2,095
    Location:
    Mountaineer Country
    Hello Rico,

    Try what LenC suggested as it should work. Also, in XP home, I can right-click my connection and create a shortcut. I then get a pop-up saying I can't create a shortcut here (in Network Connections) and asks if I want to create it on the desktop instead. Hopefully you will be able to do the same :).

    LoL. My friends computer was a Toshiba also, but I haven't been around it for a long time. I do remember it looking for the networks though.
     
  7. krypton_harsh

    krypton_harsh Registered Member

    Joined:
    Apr 14, 2008
    Posts:
    84
    even if u disable it via hardware switch, it will popup again again in win xp
    u need to disable the hardware via OS
    as said in the 1st reply.
    go to
    start > settings > network > right click on network adapter > disable
     
Loading...
Thread Status:
Not open for further replies.