New Laptop Crashes on ZA install

Discussion in 'other firewalls' started by Firebytes, Jul 31, 2007.

Thread Status:
Not open for further replies.
  1. Firebytes

    Firebytes Registered Member

    Joined:
    May 29, 2007
    Posts:
    903
    I just got my new laptop which has XP SP2 and a SATA harddrive. When I attempt to install ZA free (version 4.5.594) the computer crashes. I assume that the old version of ZA isn't compatible with SATA since it works on my desktop which has XP SP2 but not a SATA drive.

    Anyone know if SATA is definitely the problem and if so what is the best version of ZA that would be compatible with it? Also, would Sygate 5.5.2710 work with it? I am trying to avoid going to the latest ZA version due to a lot of problems I have read about.

    I have tried Comodo before but didn't like it at all.
     
  2. NNard

    NNard Registered Member

    Joined:
    Jun 23, 2007
    Posts:
    42
    Location:
    New York
    Did you completely remove the previous security software (if any) that came pre-installed on your new laptop?
     
  3. Firebytes

    Firebytes Registered Member

    Joined:
    May 29, 2007
    Posts:
    903
    There was no preinstalled security software. I did disable the Windows Firewall first before attempting the install of ZA however.
     
  4. NNard

    NNard Registered Member

    Joined:
    Jun 23, 2007
    Posts:
    42
    Location:
    New York
    6.1.744.001 is a great version.
     
  5. farmerlee

    farmerlee Registered Member

    Joined:
    Jul 1, 2006
    Posts:
    2,585
    Yeah i'd suggest you try a more recent version, while they do have a little more bloat a new laptop should easily be able to handle it. However i'll try ZA 4.5 out on my laptop which has sata and see how it goes.
     
  6. farmerlee

    farmerlee Registered Member

    Joined:
    Jul 1, 2006
    Posts:
    2,585
    Well i had no luck getting 4.5 to run. 5.5 and above appear to work fine so i'd suggest you try one of those versions.
     
  7. Firebytes

    Firebytes Registered Member

    Joined:
    May 29, 2007
    Posts:
    903
    I installed ZA 6.1.744.001 and it is working fine so far. Thanks for the help farmerlee & NNard.
     
  8. NNard

    NNard Registered Member

    Joined:
    Jun 23, 2007
    Posts:
    42
    Location:
    New York
    You are welcome Firebytes.
     
Loading...
Thread Status:
Not open for further replies.