New Keyboards not recognized by either PC

Discussion in 'hardware' started by AaLF, Feb 1, 2012.

Thread Status:
Not open for further replies.
  1. AaLF

    AaLF Registered Member

    Joined:
    Feb 20, 2005
    Posts:
    986
    Location:
    Sydney
    I have 2x 32Bit PCs x XP. Have two newly bought keyboards 1 x microsoft & 1x logitech basic cord keyboards. Neither keyboard on either machine are detected by the PCs. Current keyboards are still working.

    I've tried sw/off- plug in KB- sw/on, AND Sw off/sw on & then plug in KB. Both methods no response. These are basic cord keyboards no software supplied nor there should be.

    Apart from gremlins, what's going on & what do I do to activate them? They both cannot be faulty. I'm sure if I take them back to the shop he'll plug 'em in & they'll work.

    Appreciate some feedback
    AaLF.
     
  2. Searching_ _ _

    Searching_ _ _ Registered Member

    Joined:
    Jan 2, 2008
    Posts:
    1,988
    Location:
    iAnywhere
    What type of connector is the new keyboard and mouse USB or PS/2?
    What type connector is the old keyboard and mouse USB or PS/2?
     
  3. mirimir

    mirimir Registered Member

    Joined:
    Oct 1, 2011
    Posts:
    6,030
    I bet that the new ones are USB. If that's true, and you're using front USB ports, try back ones (and vice versa).
     
  4. AaLF

    AaLF Registered Member

    Joined:
    Feb 20, 2005
    Posts:
    986
    Location:
    Sydney
    Thanks guys. Its a PS/2 usb issue. Pity though. The new KBs wont respond to the PS/2 with USB converters but the old keyboard does.
     
Loading...
Thread Status:
Not open for further replies.