new imgburn 2.4.2.0 is out and fixed my burning problems

Discussion in 'other software & services' started by zfactor, Jul 24, 2008.

Thread Status:
Not open for further replies.
  1. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,013
    Location:
    on my zx10-r
    i was constantly getting errors with dvd+r and finalising them with the previous version it was not media related and i tried many other programs with no other issues than with imgburn and this new version i dont so far have a single issue yet.. (crosses fingers lol) just figured if it was not posted id update my issue i had with the last version..
     
  2. rolarocka

    rolarocka Guest

    Their changelog is allways impressive. Good program. I use ImgBurn and InfraRecorder. Best ever and totally sufficient.
     
  3. Arup

    Arup Guest

    This is how all buring programs ought to be, nothing fancy yet all features are there, more than other programs, stuff like OPC before burn etc are quite useful. Its fast, stable, small footprint, excellent interface and best of all, its free........who could ask for anything more.
     
  4. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,013
    Location:
    on my zx10-r
    well have to eat my words.. problem came back after about 4-5 burns.. now i can not get it to go away with imgburn but ALL OTHER PROGRAMS burn this media fine... arghh i really really liked this and was hoping it would be perfect
     
Loading...
Thread Status:
Not open for further replies.