New Folder Problem

Discussion in 'Prevx Releases' started by dochollywood101, Jan 18, 2011.

Thread Status:
Not open for further replies.
  1. dochollywood101

    dochollywood101 Registered Member

    Joined:
    Jan 6, 2011
    Posts:
    6
    I am having an unusual problem with Prevx. When I want to save something such as a picture from the web and want to create a new folder in which to save it, the popup to name the folder does not appear. Yet when I go to the very location in which the folder was to located, a "new folder" will be there. When I stop Prevx, then the popup window appears as it should asking me to name the folder and after naming, I am able to save the file into the newly created folder. I know Prevx is doing is job dealing with the popup but that is a legit popup and I don't know how to get around it outside of disabling Prevx. Thanks!
     
  2. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    Can you please send a Prevx scan log to Prevx as stated in this post: https://www.wilderssecurity.com/showpost.php?p=1662381&postcount=1

    TIA,

    TH
     
  3. dochollywood101

    dochollywood101 Registered Member

    Joined:
    Jan 6, 2011
    Posts:
    6
    Scan log has been sent. Another question.. I have the Prevx settings on default as when installed. Is that sufficient protection or is it better to raise them? On SOL, I have the user settings on Max.. Running it in combo with KIS 2011 (build 556). Thanks for all your help.
     
  4. dochollywood101

    dochollywood101 Registered Member

    Joined:
    Jan 6, 2011
    Posts:
    6
    Didn't work. Oh well.. I'll just disable Prevx as needed. THanks for your help!
     
  5. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    Did someone reply from support? If not wait for PrevxHelp here to answer your query!

    HTH,

    TH
     
  6. Triple Helix

    Triple Helix Webroot Product Advisor

    Joined:
    Nov 20, 2004
    Posts:
    12,011
    Location:
    Ontario, Canada
    I know other users have being using the two without problems maybe some will reply here?

    TH
     
  7. dochollywood101

    dochollywood101 Registered Member

    Joined:
    Jan 6, 2011
    Posts:
    6
    Hi.. I followed the steps to save and email the scan log. I did receive a reply back to rescan and then reboot. I am still having the same problem with the folder name window popup not appearing due to prevx when I want to make a new folder within which to save a file. One thing that I did not do when emailing a copy of the scanlog was to describe the problem I was having. I don't know if that will make a difference or not but since I have Prevx installed on two computers and the problems still remains on both, I assumed that the fix did not work. As far as working with KIS 2011, it appears to be working just fine with it. I haven't noticed any incompatibilities or problems. I was just wondering if the default settings of Prevx with SOL are sufficiently secure or should they be cranked up some. Otherwise, it runs very light. Thanks!
     
Thread Status:
Not open for further replies.