Networked Iomega REV drive - Intermittant Failures

Discussion in 'Acronis True Image Product Line' started by woodinator, Nov 18, 2005.

Thread Status:
Not open for further replies.
  1. woodinator

    woodinator Registered Member

    Joined:
    Aug 29, 2005
    Posts:
    4
    Can't view the contents of a REV Drive

    I am using TI 8.0 the latest build. I have 3 systems using TI to create an image on a REV drive on one of the three machines. The two machines that have to access the Rev Drive on the network can only see an Icon file thats on there. I also get intermittant errors when creating the backups. They do seem to write to the drive, but its not consistant.

    I have applied the fix in this thread https://www.wilderssecurity.com/showthread.php?t=81994
    and it seemed to help in seeing the drives, but its still very unreliable. Did this get fixed in 9.0? If not has anyone else seen this? My customer is getting cranky.

    Thanks!
     
  2. woodinator

    woodinator Registered Member

    Joined:
    Aug 29, 2005
    Posts:
    4
    Hello all,

    I have a situation with one of my customers who is using TI8 (Latest Build) and is having intermittant failures backing up to a networked Rev Drive. The machine that has the REV drive directly attached is working great.

    I have tried this fix

    "To make sharing work again I had to increase IRPStackSize from the original setting of 11 (decimal) to 15. Using Regedit you can access IRPStackSize at HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters. You have to reboot before the change takes effect."

    and it helped me to see the REV drive, but still they are having problems. Did TI9 fix this issue, or should I be using another procedure to do the backup. Also, I can't seem to see the contense of the REV drive since installing TI8. I can only see an iomega.ico file, but there is plenty more on it, and I can also write to the drive. Very weird.

    Thanks for your help!
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello woodinator,

    Thank you for choosing Acronis Disk Backup Software.

    Could you please download and install the free trial version of Acronis True Image 9.0 and see if the problem still persists?

    If the problem still persists with the free trial version of Acronis True Image 9.0 then please create Acronis Report and Windows System Information as it is described in Acronis Help Post for both machines: computer that you try to backup and computer which has Iomega REV drive connected.

    Please keep your Iomega REV drive connected while creating Acronis Report and Windows System Information.

    Please also collect the following information:

    - What exactly do you mean when saying that one of your "customers who is using TI8 (Latest Build) and is having intermittant failures backing up to a networked Rev Drive"? What exact failures?

    - Have you received any error messages? What exact messages?

    - Describe actions taken before the problem appears step-by-step.

    Submit a request for technical support. Attach all the collected files and information to your request along with the information about your purchase of Acronis software (order number, e-mail, where did you purchase our product, etc.) and the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Alexey Popov
     
Thread Status:
Not open for further replies.