Networked computers ports

Discussion in 'ESET Smart Security' started by Zmir, Jul 22, 2008.

Thread Status:
Not open for further replies.
  1. Zmir

    Zmir Registered Member

    Joined:
    Jul 21, 2008
    Posts:
    4
    hey, sorry if this is an obvious question or already answered, but whenever i search the results dont give me what im looking for ;(

    So im trying to connect from a internet shared networked computer, from a game which requires some open ports, through the main computer which has ESS, but unfortunately ESS blocks the port!
    I just wanna ask whether computers (without ESS) which are sharing an internet connection from the main computer which is using ESS, have all their ports automatically closed? Is this a security feature or is my settings wrong?

    I have set my networks zone to 'Allow Sharing' and the internet is under 'Strict Protection'
    I also set it to log all blocked connections but nothing comes up!
    I went to 'IDS and advanced options' and tried to untick everything but also it doesnt work.
    BUT, when i disable ESS network filter, the game works just fine! so its definately ESS

    Is it even the ports? Are my settings wrong? Is this a security feature? Is there a way to bypass it? Can anybody help me out? :ninja:
     
  2. Eryan

    Eryan Eset Staff Account

    Joined:
    Jan 17, 2008
    Posts:
    181
    Hi-When the firewall is in Automatic mode (default setting), uninitiated communication to your computer will be blocked. Have you tried switching to Interactive mode? From the Advanced Setup window (F5), click 'Personal firewall' and then change the filtering mode from the drop-down menu to 'Interactive'. Let us know if this helps.
     
  3. KarlBeer

    KarlBeer Registered Member

    Joined:
    Jul 8, 2008
    Posts:
    50
    I noticed that a POP-UP window will warn when Windows Default Subnets are used. I click CANCEL, and that subnet is blocked as UNTRUSTED.
    This is 669 build.
     
  4. Zmir

    Zmir Registered Member

    Joined:
    Jul 21, 2008
    Posts:
    4
    I have never had it on automatic mode, it has always been interactive.
    I dont recall denying or allowing anything when i first connected besides choosing which zone i want to put the computer in. I didnt have to allow anything to let the other computer browse through mine.

    Incase i did miss it, is there any way to reset the 'Zone and Rule editor' section? (the one with all the program list) So i can reallow/unallow all the programs again
    Dont feel like reinstalling ESET, hope there is a way to reset it without reinstalling!
     
Thread Status:
Not open for further replies.