Network shared drives – browsing problem

Discussion in 'Acronis True Image Product Line' started by maoin, Aug 30, 2005.

Thread Status:
Not open for further replies.
  1. maoin

    maoin Guest

    Hello!

    I use the trail version of True Image Corporate Workstation to test the program before buy it. If it works fine, we need a large amount for a company.

    I try to backup up a local partition and store it on an network share (AIX machine).

    When I use the wizard to select the location, I get the error message “access denied” (tried it with UNC path, IP, mapped drive). I can access this share without any problems with the windows explorer. After this message, I can normally use True Image and it stores the image on that share without problems.

    Any ideas?

    Beauce of this problem, it is impossible to map a image file on the local machine with the wizard. Browsing with the Win-Explorer to the image file, right click an hang it on works...

    Thanks in advance
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello maoin,

    Thank you for your interest in Acronis Remote Workstation Disk Backup Software.

    Please inform me about the following details:

    - Describe actions taken before the problem appears step-by-step;

    - When exactly you receive that "access denied" message?

    - Find the build number as it is shown here and let me know it;

    - What operating systems are installed on the PC where network share is located and on the PC where Acronis True Image Corporate Workstation 8.0 is installed?

    Please also describe the issue with the Explore Image wizard in more words:

    - Describe actions taken before the problem appears step-by-step;

    - When exactly your system freezes?

    - Have you received any error messages? What exact messages?

    - Where do you store your image that you are trying to explore?

    Thank you.
    --
    Alexey Popov
     
  3. maoin

    maoin Guest

    Hello!

    Thanks for your help.


    - Describe actions taken before the problem appears step-by-step;

    1. Starting TI CW
    2. Selecting "Create an Image" (I'm using the german trial version, don't know the exact label of the buttons)
    3. Selecting the partition to backup
    4. Selecting the location to store the image:
    - network environment
    - select the server, then the share on the server (I want to store the image there)
    - Message appears: "Access denied"
    - I type manually the filename in the adresse row, e.g. \\10.47.40.11\acronis\34.tib
    - click next, Error message "Access denied" appears again (clicking "OK")
    - selecting the mode: full backup
    - next, next, next, next
    - summary appears
    - starting the process
    - image is created and stored on the network share

    As you can see, the message "Access denied" is not true. TICW creates the image without problems. I think, it is a kind of browsing problem.

    - Find the build number as it is shown here and let me know it:
    TICW version 8.0 [build 1.158]

    - What operating systems are installed on the PC where network share is located: AIX 5.2 ML6, Samba 3.0

    and on the PC where Acronis True Image Corporate Workstation 8.0 is installed? : Windows 2000 SP4


    Please also describe the issue with the Explore Image wizard in more words:

    - Describe actions taken before the problem appears step-by-step;
    The procedure is the same as crating an image. But, after the error-message appears, I can't type the location of the image to explore manually, because the "next" button is not available (can't click it)

    When I use the programm function "explore image", I get the message as described above,too. But, whem I'm trying the function "explore" through the context menu, it works! I think, because of this, a permission problem can be excluded.

    - When exactly your system freezes?
    The system isn't freezing

    - Where do you store your image that you are trying to explore?
    Stored on a Network share.
     
    Last edited by a moderator: Sep 5, 2005
  4. maoin

    maoin Guest

    Version 8.0 build 1.158
     
  5. sjay68

    sjay68 Registered Member

    Joined:
    Sep 1, 2005
    Posts:
    1
    I am experiencing a similar problem in that I have created the image of a WS2K3 server albeit on a workstation, the image was created fine, split so I can burn them on to CD/DVD. The issue is when I then use my Rescue Disk and attempt to restore the image, I can see my domain and network servers but when I go the server where the image is stored, I'm unable to display the shares to access my image.

    Am I doing something wrong here?

    I'm using an eval copy but have been provided with a serial # to enable me to use this function, can ya help meo_O :doubt:
     
  6. maoin

    maoin Guest

    Hm, nobody can help us? :doubt:
     
  7. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello maoin,

    Please create Acronis Report and Windows System Information as it is described in Acronis Help Post for the PC with Windows 2000 SP4 and the trial version of Acronis True Image Corporate Workstation 8.0 installed.

    Send these files to support@acronis.com along with the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Alexey Popov
     
Thread Status:
Not open for further replies.