network drive

Discussion in 'Paragon Drive Backup Product Line' started by goodlace, Nov 27, 2010.

Thread Status:
Not open for further replies.
  1. goodlace

    goodlace Registered Member

    Joined:
    Nov 27, 2010
    Posts:
    5
    I been using drive backup server edition ver 10 build 9105 with no problem when I need to back up file on my network as it was always showing the letter of my mapped network under "this computer".
    I upgraded to ver 10 build 10444. which has "smart backup" that I don't see my network letter under "this computer" . I need to back up that network drive like I used to do. I changed nothing. my network is mapped to a letter.
     
  2. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    If you use Windows VIsta\Windows 7, such situation may appears because of UAC.

    To disable UAC in Vista:
    # Open Control Panel.
    # Under User Account and Family settings click on the "Add or remove user account".
    # Click on one of the user accounts, for example you can use the Guest account.
    # Under the user account click on the "Go to the main User Account page" link.
    # Under "Make changes to your user account" click on the "Change security settings" link.
    # In the "Turn on User Account Control (UAC) to make your computer more secure" click to unselect the "Use User Account Control (UAC) to help protect your computer". Click on the Ok button.
    # You will be prompted to reboot your computer. Do so when ready.
    In order to re-enable UAC just select the above checkbox and reboot.

    Disable UAC in Win7:
    * Go to Start Menu -> Control Panel -> User Accounts and Family Safety -> User Account.
    * Click on User Account Control settings link.
    * Slide the slider bar to the lowest value (towards Never Notify), with description showing Never notify me.
    * Click OK to make the change effective.
    * Restart the computer to turn off User Access Control.


    If it's not the reason, try to re-map the network drive:
    * Disconnect the drive from Windows Explorer
    * Map it again.

    Additionally you can map the drive from Paragon program:
    When you need to select the destination find small icon 'Map Network drive' and navigate to the shared folder, assign drive letter and make this connection permanent.
     
  3. goodlace

    goodlace Registered Member

    Joined:
    Nov 27, 2010
    Posts:
    5
    UAC been disabled. the network icon is not there when I try to "smart backup" all what it gives me is "this computer" with all my hard drives on my computer listed under. I know the mapped drive should show up there.it's not listed. no icons for network. I even tried the program on another win7 computer and another computer with windows vista with the same thing.
    I even mapped another network drive that connected to another computer with the same results.
    The strange thing that the drive show on the list when I try to "Restore".its listed there.
    I even installed another backup program and I can see my mapped network drive for both backup and restore.
    as I said I been using ver 10 build 9105 for months with no issues.
    I'm about to rollback to that version. still I like to know why this happening with the new update.
     
    Last edited: Nov 29, 2010
  4. Fiat_Lux

    Fiat_Lux Registered Member

    Joined:
    Nov 1, 2010
    Posts:
    180
    Couldn't find your software edition specifically when looking for trouble shooting information, but I don't know if this Paragon problem could probably be related to yours.
    Can't see mapped network drive (Vista) (Paragon lists your product as amongst those that the problem might concern : Covered Products : )
    Microsoft suggests in that case an advanced registry fix.

    Please remember to backup both any of your important data and your registry prior to attempting any registry fix (on your own responsebility), in fact it would be best to backup your PC prior to proceeding.
     
  5. goodlace

    goodlace Registered Member

    Joined:
    Nov 27, 2010
    Posts:
    5
    Thank you for trying to solve my issue. I dont think this related to mine since I can see my mapped drive on my computer. I can use it as a drive on all my programs. the only problem is when I use Paragon latest software "server edition" , tried the trial period of the suite edition on 4'th computer with the same problem.
    even in the program as I said the drive or network icon wont show as a source when smart backup a file or folder but it will show up when ask me to choose destenation. very strange. like I said i'm rolling back to the old one.
     
  6. Fiat_Lux

    Fiat_Lux Registered Member

    Joined:
    Nov 1, 2010
    Posts:
    180
    You are welcome....
    I did however reason another way than you..... As the thing with the registry looked as having to do with different permissions and so on then my idea were that one might not know if it had anything to do with the permissions of the program you use and so on and following down that line of thinking then I thought I would suggest it to you anyway, just to see if it were that it could have been a possible cause to your present problem anyway...
     
  7. Mech_An

    Mech_An Registered Member

    Joined:
    Mar 29, 2010
    Posts:
    855
    goodlace

    As far as I understand from your post, you tried to select network drive as SOURCE for backup. Is it correct?

    If yes, Smart backup wizard and Backup Files wizard don't allow to backup shared resources.
    Network drives could be selected as destinations only.
     
  8. goodlace

    goodlace Registered Member

    Joined:
    Nov 27, 2010
    Posts:
    5
    I dont disagree with you. it just don't make sense to call it "server edition" when you can't perform such task, beside I used to it it for "on the older version" for as long as I used the program. again i'm not arguing with you.just making a point. thank you for your reply. I appreciate that.
     
Loading...
Thread Status:
Not open for further replies.