Network adapters etc

Discussion in 'LnS English Forum' started by aptisman, Nov 28, 2007.

Thread Status:
Not open for further replies.
  1. aptisman

    aptisman Registered Member

    Joined:
    Nov 28, 2003
    Posts:
    80
    Hi all

    Currently using v2.06p1 with Phant0m's ruleset v8.003. This has been my setup for a long time.

    I have just noticed in the Welcome page it is not showing as connected, there are no Network adapters listed, and nothing showing in the log, although I am connected.

    I have searched for the answer, but have not found anything, would appreciate some help in sorting this problem.

    Thanks.
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi,

    If there is no network interface in the options tab, there is a configuration or driver installation issue.
    Maybe in the Windows network interface configuration (where you see the list of protocols/services attached to a network connection) the checkbox for Look 'n' Stop driver has been removed.

    Frederic
     
  3. aptisman

    aptisman Registered Member

    Joined:
    Nov 28, 2003
    Posts:
    80
    If I'm looking in the right place it is still ticked.
     
  4. aptisman

    aptisman Registered Member

    Joined:
    Nov 28, 2003
    Posts:
    80
    Sorry, answering my own question I know, but I uninstalled and reinstalled and LnS is now working.

    The only problem remaining is with Phant0m's rule set, and I will ask my question on his forum.

    Thanks.
     
Thread Status:
Not open for further replies.