Network adapter not recognized on Lenovo T61

Discussion in 'Acronis True Image Product Line' started by javaduke, Nov 14, 2007.

Thread Status:
Not open for further replies.
  1. javaduke

    javaduke Registered Member

    Oct 17, 2005
    I have been using TI9.1 Workstation perfectly on a thinkpad T42. I boot using the USB key and backup to a network share. I recently switched to a Lenovo T61 and tried to boot using the USB key to perform a backup as usual. The key booted fine but did not recognize any network adapter so I cannot backup to the network share. I installed TI 9.1 and if I run this under windows it works just fine. I tried the CD rescue media and had the same results. The adapter is:

    Intel Corporation 82566MM Gigabit Network Connection

    Under linux it uses the e1000 driver. I thought this was included in TI but it is having problems. Anyone have a fix?
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello javaduke,

    Thank you for choosing Acronis Disk Backup software

    At the very first step please check that you're using the latest build of Acronis True Image 9.1 Workstation and that Acronis Bootable Rescue Media was created with this build.

    If you're using the latest build and issue still exist then please create Linux system information (sysinfo.txt) as it is described in Acronis Help Post and submit a request for technical support. Attach collected report and information to your request along with the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.

    Michael Levchenko
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.