Netscape 8.0

Discussion in 'SpywareBlaster & Other Forum' started by mschall, May 29, 2005.

Thread Status:
Not open for further replies.
  1. mschall

    mschall Registered Member

    Joined:
    May 29, 2005
    Posts:
    8
    When I was using Netscape 7.2, Spyware Blaster loaded the protection for Mozilla/Firefox. I switched to Netscape 8.0. Spyware Blaster does not recognize that Netscape is loaded and will not load Mozilla/Firefox protection. Need a javacool update to 3.4 ASAP !!
     
  2. javacool

    javacool BrightFort Moderator

    Joined:
    Feb 10, 2002
    Posts:
    3,997
    Hi,

    Thank you for the heads-up. It's on the to-do list for the next version. :)

    Best regards,

    -Javacool
     
Thread Status:
Not open for further replies.