Net.Framework Advice

Discussion in 'other software & services' started by WilliamP, Feb 13, 2013.

Thread Status:
Not open for further replies.
  1. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,201
    Location:
    Fayetteville, Ga
    I have a home built system with Windows 7 64 bit. I have Net Framework 1.1 and 4.5. Now I have a program that says it needs 2.0, 3.0 or 3.5. From what I have read on the 3.5 web page it will take care of from 2.0 to 3.5. I'm concerned because I did have 4.0 and there was an update to it that wouldn't install. It was recommended that I install 4.5. I just want to be sure that installing 3.5 doesn't foul up anything.
     
  2. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,201
    Location:
    Fayetteville, Ga
    I have researched further and found out that the Windows disk came with 3.5.1. I had to go into the Control Panel,Programs, Turn On or Off Windows features. There was 3.5.1, but part of it was shut off,so the little box didn't have a check in it. I opened it and turned on both parts and then there was a check in the 3.5.1 box. So I assume it is now running. It still doesn't show in the ADD or Remove list?
     
  3. jo3blac1

    jo3blac1 Registered Member

    Joined:
    Sep 15, 2012
    Posts:
    739
    Location:
    U.S.
    Yes 3.5 is required for a lot of programs. I don't see it in add remove programs either. It seems it's only visible under windows features. My Lenovo sound application for some stupid reason requires 3.5. Otherwise I would have had it removed.
     
  4. WilliamP

    WilliamP Registered Member

    Joined:
    Jun 1, 2003
    Posts:
    2,201
    Location:
    Fayetteville, Ga
    I guess all is ok.
     
Loading...
Thread Status:
Not open for further replies.