need PSAPI.DLL for apt and i need procces guard for ME

Discussion in 'ProcessGuard' started by goyong, Apr 17, 2005.

Thread Status:
Not open for further replies.
  1. goyong

    goyong Guest

    need PSAPI.DLL for apt and i need procces guard for ME... please help meT_T
     
  2. Peter2150

    Peter2150 Global Moderator

    Joined:
    Sep 20, 2003
    Posts:
    17,049
    Hi Goyong

    Unfortunately Process Guard isn't and won't be available for ME. It isn't compatible with any of the 9x operating systems. You might check System Safety Monitor as a fallback. I believe it might work with ME.

    Pete
     
Thread Status:
Not open for further replies.