Need help with OpenVPN and firewall

Discussion in 'privacy technology' started by joe38west2, Aug 11, 2015.

  1. joe38west2

    joe38west2 Registered Member

    Joined:
    Aug 11, 2015
    Posts:
    1
    I've followed this guide to try and make it so I only transfer data through the windows openVPN client, and nothing connects outside of the VPN. However, when I do this and try to connect, I get the following errors which lead me to believe the firewall isn't allowing anything through

    Code:
    Tue Aug 11 11:13:21 2015 RESOLVE: Cannot resolve host address: (vpn address removed): The requested name is valid, but no data of the requested type was found.
    Tue Aug 11 11:13:36 2015 RESOLVE: Cannot resolve host address: (vpn address removed): The requested name is valid, but no data of the requested type was found. 
    I'm on Windows 7 and followed the instructions exactly, Domain/Private profile inbound/outbound that don't match a rule are blocked, public profile (which should be the VPN connection) are left at default.

    Inbound/outbound rules allowing traffic for openvpn.exe were created.

    I noticed that if I changed the Domain/Profile settings to default it connected normally (as expected), and changing the settings to what the guide suggests AFTER connecting seems to work - The VPN connection doesn't go down. However, I can't connect to anything on OpenVPN with the changed Domain/Private profile settings.

    Any idea what might be causing this or how I can fix it?
     
Loading...