naviscope + spyblocker + adaware = chaos

Discussion in 'other software & services' started by scott451, Jun 21, 2004.

Thread Status:
Not open for further replies.
  1. scott451

    scott451 Registered Member

    Joined:
    Jun 21, 2004
    Posts:
    1
    hi,

    i have been having strange problems on my comuter when these programs run concurrently. for example, impossible to load the css files for the www.wired.com hompage or naviscope crashing and killing ie with the www.suprnova.org search page...

    i stopped using naviscope and everything seems ok. however, i really miss the naviscope functions (like the status bar for what is loading). has anyone had similar issues with naviscope ?

    i have the feeling that naviscope is currently un-supported (the website seems to be dead). are there any other programs that provide this sort of functionality ?

    thanks in advance...


    scott
     
  2. snapdragin

    snapdragin Administrator

    Joined:
    Feb 16, 2002
    Posts:
    8,415
    Location:
    Southern Ont., Canada
    Hi scott451, and welcome. :)

    I have moved your post from the hijack cleaning forum as this seem more a compatibility problem rather than a hijacking/spyware problem.

    You will receive better responses in this particular forum.

    Regards,

    snap
     
  3. Tassie_Devils

    Tassie_Devils Global Moderator

    Joined:
    May 8, 2002
    Posts:
    2,514
    Location:
    State Queensland, Australia
    Scott.

    Yes, I had Naviscope [around 2 years or so back] and it *looked* like a good program and it was ~ for a while.

    I started having troubles myself and after a while I uninstalled, cleaned everything I could find related to it and no probs since.

    If you are finding your PC is running good without it ~ well that tells you something.

    Cheers, TAS.
     
Thread Status:
Not open for further replies.