NAVAPSVC.EXE causes CPU usage to 33%

Discussion in 'other software & services' started by Webnetjogger, Jun 27, 2005.

Thread Status:
Not open for further replies.
  1. Webnetjogger

    Webnetjogger Registered Member

    Joined:
    Jun 20, 2005
    Posts:
    7
    I have recently installed Norton Sytemworks 2004 on a friends computer and have noticed that as long as NAVAPSVC.EXE is running that CPU usage is at anywhere from 22%-33%. It never comes down. If i disable the autoprotect from Norton AntiVirus(which is what this program is) then my CPU usage goes down to around 2-4% which is where it should be.
    The computer is confugired as follows:
    AMD Sempron 2600+
    512 MB RAM
    ASUS A7v8x-x MOBO
    WIN XP PRO SP2
    Norton Syswork 2004

    I have three other similar computers running this same program and with AutoProtect on thier CPU usage is only at 4%.

    Does anyone know why this one computer would use so much of the CPU to run Autoprotect? A full system scan has been completed, and I have made sure that the NAVAPSVC.EXE that is running is from the C:\programfiles\Norton Systemworks\Antivirus folder ,to make sure it is not a trojan or a virus.
     
  2. algor

    algor Guest

    i have the same problem....can't find any answer on the net...unhappy of this i am
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.