NAV2004 + LNS 2.05b1, local network pb

Discussion in 'LnS English Forum' started by gkweb, Feb 17, 2004.

Thread Status:
Not open for further replies.
  1. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    Hi,

    I have installed NAV2004 on my comp, and as i noticed in the past, i can't anymore access to my LAN.
    What i did before was to apply the NavRegPatch2.exe and all was working.
    But now, since i installed again NAV2004, when i want to run the patch i have the error message that you can see in attachment.

    I have the last LNS driver (with HT fix, even if i haven't an HT CPU).
     

    Attached Files:

  2. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Hey gkweb

    Try Cleaning your registry and re-try the patch... ;)
     
  3. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    I have done a complete global registry clean but still the pb.
    I have uninstalled LNS with removing registry entries, reboot.

    Wthout LNS installed i have the same error.

    I have installed again LNS and still the same pb.
    May be last NAV updates change something ?

    If Frederics wants that i import a particular area of my registry in a file, just ask.
     
  4. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Hey gkweb

    I assume even if Look ‘n’ Stop isn’t running you still can’t access LAN?

    Have you tried to execute the patch after shutting down everything in reference to NAV?
     
  5. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    all of that doesn't change anything.

    may be a recent NAV update has broken the patch.
     
  6. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
  7. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    Frederic has solved the pb and has sent me the solution by mail.
    I don't know if i have to post it here, i think Frederic will may be modify the patch for it can work even on my case.

    The solution was few registry modifications.

    Problem solved :)
     
  8. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Changing Look ‘n’ Stop driver loading order requires registry modifications, just didn’t realize he replied via E-mail. Hope the patch will become updated to deal with situation like yours…
     
  9. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    it was my NAV driver which was modified, not LNS :)
     
  10. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Even so, both ways are capable of resolving the issue
     
  11. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    The #25 error happens only when the PNP_TDI entry in [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GroupOrderList] is too large (>32 int values) for the patch.

    So, very rare and specific, not sure I will update the patch yet.

    Frederic
     
  12. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    take it easy phant0m ;)

    there is a third way, to uninstall NAV :D
     
  13. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Or Uninstalling Look 'n' Stop :p
     
  14. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
Thread Status:
Not open for further replies.